Updateprobleme

Alles, was PHP betrifft, kann hier besprochen werden.

Updateprobleme

Postby Bahlor » 03. May 2006 12:00

Hallo allerseits,

ich habe einen alten 1&1 root server mit suse 8.2 (oder ähnlich auf jedenfall 8) und habe php 4.2.2 ... jetzt wollte ich auf php 4.4.2 updaten, habe es auch ohne probleme kompiliert und configuriert... wenn ich jetzt in der shell "php -v" eingebe bekomme ich version 4.4.2 als ausgabe... aber meine phpinfo.php (http://www.uwserver.de/phpinfo.php) gibt mir version 4.2.2 aus und ich habe auch eine "anwendung" die 4.3+ benötigt... diese funktioniert ebenfalls noch nicht.

kann mir jemand weiterhelfen? habe vermutlich alles falsch gemacht, bin jeglicher hilfe dankbar.

MfG,
Bahlor
Bahlor
 
Posts: 2
Joined: 03. May 2006 11:51

Postby deepsurfer » 03. May 2006 12:04

schau mal bei http://www.rootforum.de vorbei, die befassen sich ausschlieslich mit Hilfestellungen zu ROOTservern.

Mit sicherheit ist in diesem Forum schon ein kompletter Lösungsweg vorhanden der Dir weiterhilft.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Postby Bahlor » 03. May 2006 12:07

hey nice :) dankeschön für die rasche antwort, das werde ich gleich mal durchstöbern!
Bahlor
 
Posts: 2
Joined: 03. May 2006 11:51


Return to PHP

Who is online

Users browsing this forum: No registered users and 4 guests