Problem mit IbaseAdmin-0.2 unter LAMPP 1.1

Alles, was PHP betrifft, kann hier besprochen werden.

Problem mit IbaseAdmin-0.2 unter LAMPP 1.1

Postby didi01 » 18. July 2003 07:55

Hi Leute,
auf meinem Rechner läuft SuSE8.0 mit LAMPP 1.1. Die Installation klappte wunderbar. Dann habe ich mir Interbase 6 und und IbaseAdmin-0.2 besorgt. Den Interbase Server habe ich ans laufen bekommen und mit der SQL Konsole kann ich auch Datenbanken anlegen u.s.w. Um die Datenbanken wie mit phpMyAdmin bei MySQL zu administrieren habe ich dann IbaseAdmin gestartet und bekomme folgenden Hinweis:

There is a problem with the certificate that identifies "localhost". Do you want to continue? The Certificate was issued by a certifcate authority that Mozilla does not recognize.

Wenn ich dann auf continue drücke wird mir die Startseite angezeigt und ein Link zur Datenbank (z.B. /opt/interbase/data/test.gdb)
Die Datenbank kann aber nicht ausgewählt werden weil er den User und das Passwort nicht akzeptiert, obwohl es 100%ig richtig ist.

Kennt von Euch jemand dieses Problem
Vielen Dank für Eure Hilfe im Voraus

Gruß
didi01
didi01
 
Posts: 5
Joined: 18. July 2003 06:40
Location: Mettmann / NRW

Return to PHP

Who is online

Users browsing this forum: No registered users and 2 guests