PHP5 und Apache 2

Alles, was PHP betrifft, kann hier besprochen werden.

PHP5 und Apache 2

Postby Danny79 » 31. July 2005 13:23

Mahlzeit,

ich wollte meine PHP4 Version, die ich mit dem XAMP Packet mitbekommen hatte mit der PHP5 Version aktualisieren. Jetzt habe ich das installer Packet installiert und den Stammordner der Version 4 umbenannt. Jetzt funktioniert aber überhaupt kein PHP mehr! Kann mir jemand sagen welche konfigurationseinstellungen gemacht werden müssen, damit mein Apache jetzt mit der 5er Version läuft.

DAnke
Schlimmer, geht nicht!
Danny79
 
Posts: 4
Joined: 24. July 2005 13:59
Location: Heidenheim

Postby deepsurfer » 31. July 2005 13:48

hhhmmm.....
bei XAMPP ist doch PHP4 und PHP5 vorhanden und mittels php-switch.bat umschaltbar.

Es sei du hast ein absolut alte XAMPP Version (hast ja nicht genannt welche)
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Version

Postby Danny79 » 31. July 2005 21:47

Mein Xamp ist schon ewig alt! Aber generell müsste ja nach der Installation von PHP5 ersetzen der Ini so wie anpassung der Verweise in der conf von Apache das Ding laufen????
Schlimmer, geht nicht!
Danny79
 
Posts: 4
Joined: 24. July 2005 13:59
Location: Heidenheim

Postby Wiedmann » 01. August 2005 03:35

Generell ja, wenn man es richtig macht ;-)

Bei den letzten (wieviel waren das schon?) XAMPP Versionen tut PHP5 jedenfalls zusammen mit Apache2.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany


Return to PHP

Who is online

Users browsing this forum: No registered users and 3 guests