Mail einrichten

Alles, was PHP betrifft, kann hier besprochen werden.

Postby Angel » 26. June 2005 00:18

Ok thx. das Programm scheint zu funktionieren aber es werden keine E-Mail versand aheb auch in der php.ini das geändert.

Wenn ich jetzt eine Falsche ULR eingeben z.b.

http://meineadresse.no-ip.biz/hallo.gif kommt eine Fehler seite und da steht folgendes.

"Sofern Sie dies für eine Fehlfunktion des Servers halten, informieren Sie bitte den Webmaster hierüber."

"Webmaster" ist die E-Mail Adresse und wenn ich da drauf klicke kommt die Adresse "admin@localhost" und nicht meine Adresse "Ice_Angel17@gmx.de" :!: :!:

muss ich noch irgendwo was ändern?
Angel
 
Posts: 18
Joined: 07. August 2004 18:19

Postby jakimo72 » 26. June 2005 09:55

In der httpd.conf
steht
"ServerAdmin admin@localhost"
dort kannst Du Deine Administrationsadresse eintragen.
User avatar
jakimo72
 
Posts: 151
Joined: 07. February 2005 13:25
Location: Hamburg-Barmbek

Postby Angel » 26. June 2005 19:42

Habe es jetzt in folgenden Dateien geändert

php/httpd5.conf
php/php4/httpd4.conf
apache/conf/httpd.conf

Hat aber nichts genützt steht immer noch admin@localhost da

EDIT:
HAT SICH ERLEDIGT!

nach einem Neustart des PC's stimmt es jetzt.


EDIT 2:

Neues Problem. Es werden keine E-mails aus dem Forum versand.

Keine E-mails an die Mitglieder und kein Aktivierungslink.

Das Prog wird zwar kurz grün aber es werden keine E-Mails versand, zumindest bekomme ich keine wenn ich einen Testuser registriere.
Angel
 
Posts: 18
Joined: 07. August 2004 18:19

Previous

Return to PHP

Who is online

Users browsing this forum: No registered users and 3 guests