.htaccess und cgi's...

Alles, was den Apache betrifft, kann hier besprochen werden.

.htaccess und cgi's...

Postby TimKorves » 01. May 2003 22:37

Hallo Leute,

seitdem ich meinen Standard Debian Apache durch LAMPP geupdatet habe, kann ich zwei Aktionen nicht mehr ausführen:

1. .htaccess Dokumente funktionieren nicht mehr, also keine Authentifizierung mehr möglich...

2. Benutze ich Qmail und das dazugehörige QmailAdmin... Ein CGI-Skript, welches für geöhnlich unter Apache 1.3.27 mir dazu gedient hat, eMail Konten hinzuzufügen und so weiter... Ich kann mich mit dem Apache 2.0 nicht mehr einloggen, angeblich immer falsches Kennwort... Dies stimmt aber definitiv nicht, denn wenn ich auf Apache 1.3.27 zurückschalte kann ich mich wieder einloggen (diesmal kein .htaccess... ;-) )

Kann mir jemand helfen?

Gruß Tim
Ich bin /root, ich darf das...

PaulchenPanther @ irc.linuxirc.net #LinuxOB

Visit us @ irc.linuxirc.net
User avatar
TimKorves
 
Posts: 14
Joined: 13. April 2003 13:03
Location: Oberhausen

Return to Apache

Who is online

Users browsing this forum: No registered users and 5 guests