Lokale Installation

Alles, was den Apache betrifft, kann hier besprochen werden.

Lokale Installation

Postby sandy79 » 16. November 2004 15:06

Hallo,

auf dem Gebiet von Apache bin ich ein absoluter Anfänger.
Ich habe mir den Apache 1.3.31 gedownloaded und auf meinem Windows XP-Rechner installiert.
Nun wollte ich testen ob die Installation erfolgreich war und hab bei IE http://localhost eingegeben. Den Apache habe ich natürlich gestartet. Es kommt dann aber nur die Meldung: Die Seite kann nicht angezeigt werden. Anpingen kann ich den localhost.

Kann mir irgendjemand weiterhelfen?

Gruß Sandra
sandy79
 
Posts: 1
Joined: 16. November 2004 15:00

Postby mary » 26. November 2004 16:35

Guten Tag!

leider kann ich Dir nicht weiterhelfen, da ich genau das gleiche Problem habe. Ich versuche localhost anzusprechen über IE und Mozilla. Der server läuft (apache2triad), er lässt sich auch anpingen. Aber der browser zeigt "file not found". Ich habe auch versucht den direkten port (80) mitanzugeben. Mein Rechner ist an ein Uninetzwerk angeschlossen, kein proxy ist gesetzt und das Betriebssystem ist Windows ME (leider).

Ich wäre äußerst dankbar für einen guten Ratschlag, da ich dringend einen funktionierenden lokalen testserver benötige.

Herzlichen Dank,
Marion
mary
 
Posts: 1
Joined: 26. November 2004 16:09

Re: Xampp einrichten

Postby highsource.de » 02. December 2004 10:34

Hallo,
evtl. hilft Euch ja das weiter unter http://www.highsource.de und da unter WEBSERVER hab ich mal 2 Manuals geschrieben.


Grüße Highsource.De (-- it'a xampp --)
Lieber Gott gib mir den Quellcode zu meinem Leben ich muss ihn ändern!
$meinalter=25;
while(1) {
$meinalter=25;
};
User avatar
highsource.de
 
Posts: 24
Joined: 04. March 2004 19:57
Location: bei Berlin


Return to Apache

Who is online

Users browsing this forum: No registered users and 3 guests