" URL file-access is disabled in the server configurati

Alles, was den Apache betrifft, kann hier besprochen werden.

Postby noiz » 17. April 2007 21:58

ja er ist schon recht alt.

das prob hat sich inzwischen erledigt. am nächsten tag ging es dann. wer weiß wieso.

dafür funktioniert seit dem mein static php script nicht mehr. wollte mich dem nächst mal ran machen und gucken woran es liegen kann. im februar hat das script die letzten einträge gemacht. das prob hatte ich schon mal. damals habe ich vergessen die zugriffsrechte zu vergeben. viel mir erst nach nem halben jahr auf. aber dieses mal habe ich auch daran gedacht. vieleicht ist es ein prob mit der neuen php version. ich weiß es nicht muss mich halt noch mal hinsetzen.

mfg micha
noiz
 
Posts: 8
Joined: 12. December 2005 20:52

Postby Albatros » 06. June 2007 13:08

Nach der Installation von xampp-win32-1.6.2 lief alles einwandfrei bis auf den include (Fehlermeldung: Warning: include() [function.include]: URL file-access is disabled).

Die Einstellungen in der C:\xampp\php\php.ini:
allow_url_fopen On
allow_url_include On
waren offensichtlich ok.

Die Ausgabe von phpinfo() brachte sofort die Lösung:
Loaded Configuration File C:\xampp\apache\bin\php.ini

Die Einstellung dort:
allow_url_include Off

Hoffe, das hilft weiter!
Albatros
 
Posts: 1
Joined: 06. June 2007 12:36

Previous

Return to Apache

Who is online

Users browsing this forum: No registered users and 4 guests