XAMPP 7.2.10 Apache 7.2 - Problem with apcu-bc

Alles, was den Apache betrifft, kann hier besprochen werden.

XAMPP 7.2.10 Apache 7.2 - Problem with apcu-bc

Postby cr1stt0f3r » 28. September 2018 12:30

Hello good afternoon
I have xampp installed and makes use of apache 7.2

I'm trying to install a system called GLPI ..
Problem that in the list of functions in the installation, apcu-bc extension is not presete ..

How do I install?



Code: Select all
apcu-bc extension test apcu-bc extension is not present
cr1stt0f3r
 
Posts: 1
Joined: 27. September 2018 16:45
XAMPP version: 3.2.7
Operating System: Windows Server 2012 R2

Re: XAMPP 7.2.10 Apache 7.2 - Problem with apcu-bc

Postby Nobbie » 28. September 2018 14:15

There is no apcu extension for Xampp 7.2.

Maybe there is even no apcu for PHP 7.x, no matter which distribution. There is at least no apcu for Windows PHP 7.2.
You might try to use Ubuntu Linux and install Apache/Php/MySQL from the Ubuntu repository, i found some hints for apcu running on (outdated) Ubuntu 16.4.
Nobbie
 
Posts: 10993
Joined: 09. March 2008 13:04


Return to Apache

Who is online

Users browsing this forum: No registered users and 2 guests