mod user_dir - kein Zugriff auf public_html

Alles, was den Apache betrifft, kann hier besprochen werden.

mod user_dir - kein Zugriff auf public_html

Postby format » 15. September 2004 11:17

Hallo zusammen,


langsam werde ich glücklich mit meinem neuen Lampp (aktuelle Xampp Version auf suse 9.1). Hier und da sind es noch ein paar Kleinigkeiten die nicht so wollen wie ich.

So auch das Modul user_dir. Der Zugriff auf die public_html Verzeichnisse klappt nicht (domain.tld/~user).

Code: Select all
Loaded Modules    core mod_ssl prefork http_core mod_so sapi_apache2 mod_perl mod_access mod_auth mod_auth_dbm mod_ext_filter mod_include mod_log_config mod_env mod_mime_magic mod_cern_meta mod_expires mod_headers mod_setenvif mod_mime mod_autoindex mod_suexec mod_cgi mod_vhost_alias mod_negotiation mod_dir mod_actions mod_userdir mod_alias mod_rewrite


Weiter in der httpd.conf steht
userDir public_html

Im Browser erhalte ich immer folgende FM:
You don't have permission to access /~user/ on this server.

An den Verzeichnisrechten hat sich nichts geändert.

Vielen Dank für eure Hilfe ...


Grüße, olli
Last edited by format on 15. September 2004 12:30, edited 1 time in total.
User avatar
format
 
Posts: 45
Joined: 11. September 2004 18:52
Location: Düsseldorf

[erledigt]

Postby format » 15. September 2004 15:01

Hi,


danke fürs lesen ;) Habs dann doch noch selber gefunden.

Hier hings:

Code: Select all
<Directory />
    Options FollowSymLinks indexes
    AllowOverride None
</Directory>


Der Parameter 'indexes' fehlte an dieser Stelle.


Sers, olli
User avatar
format
 
Posts: 45
Joined: 11. September 2004 18:52
Location: Düsseldorf


Return to Apache

Who is online

Users browsing this forum: No registered users and 6 guests