Apache in XAMPP 5.6.23 Will NOT start

Alles, was den Apache betrifft, kann hier besprochen werden.

Apache in XAMPP 5.6.23 Will NOT start

Postby brf » 30. July 2016 20:11

Hi all

I know this topic has been beaten to death but for the life of me I cannot get this to work. I am using XAMPP 5.6.23 and trying to start Apache (to take a class). I started out having a problem with Port 80 being blocked and took the advice from this board: https://community.apachefriends.org/f/viewtopic.php?f=16&t=69784.

I restarted and unistalled and reinstalled the program several times with no avail. Here is the what is displaying in the control panel for me now:

2:52:08 PM [main] Initializing Control Panel
2:52:08 PM [main] Windows Version: Pro 64-bit
2:52:08 PM [main] XAMPP Version: 5.6.23
2:52:08 PM [main] Control Panel Version: 3.2.2 [ Compiled: Nov 12th 2015 ]
2:52:08 PM [main] You are not running with administrator rights! This will work for
2:52:08 PM [main] most application stuff but whenever you do something with services
2:52:08 PM [main] there will be a security dialogue or things will break! So think
2:52:08 PM [main] about running this application with administrator rights!
2:52:08 PM [main] XAMPP Installation Directory: "c:\xampp\"
2:52:08 PM [main] Checking for prerequisites
2:52:08 PM [main] All prerequisites found
2:52:08 PM [main] Initializing Modules
2:52:08 PM [main] Starting Check-Timer
2:52:08 PM [main] Control Panel Ready
2:52:28 PM [Apache] Attempting to start Apache app...
2:52:28 PM [Apache] Status change detected: running
2:52:30 PM [Apache] Status change detected: stopped
2:52:30 PM [Apache] Error: Apache shutdown unexpectedly.
2:52:30 PM [Apache] This may be due to a blocked port, missing dependencies,
2:52:30 PM [Apache] improper privileges, a crash, or a shutdown by another method.
2:52:30 PM [Apache] Press the Logs button to view error logs and check
2:52:30 PM [Apache] the Windows Event Viewer for more clues
2:52:30 PM [Apache] If you need more help, copy and post this
2:52:30 PM [Apache] entire log window on the forums


And here is the log:

[Sat Jul 30 14:50:42.216104 2016] [ssl:warn] [pid 7596:tid 544] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Sat Jul 30 14:50:42.384872 2016] [ssl:warn] [pid 7596:tid 544] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Sat Jul 30 14:50:42.801547 2016] [mpm_winnt:notice] [pid 7596:tid 544] AH00455: Apache/2.4.17 (Win32) OpenSSL/1.0.2d PHP/5.6.23 configured -- resuming normal operations
[Sat Jul 30 14:50:42.801547 2016] [mpm_winnt:notice] [pid 7596:tid 544] AH00456: Apache Lounge VC11 Server built: Oct 13 2015 10:54:13
[Sat Jul 30 14:50:42.801547 2016] [core:notice] [pid 7596:tid 544] AH00094: Command line: 'C:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Sat Jul 30 14:50:42.854077 2016] [mpm_winnt:notice] [pid 7596:tid 544] AH00418: Parent: Created child process 5572
[Sat Jul 30 14:50:43.627570 2016] [ssl:warn] [pid 5572:tid 544] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Sat Jul 30 14:50:43.814853 2016] [ssl:warn] [pid 5572:tid 544] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Sat Jul 30 14:50:43.862843 2016] [mpm_winnt:crit] [pid 5572:tid 544] (OS 109)The pipe has been ended. : AH00404: Child: Unable to read socket data from parent
[Sat Jul 30 14:50:43.869843 2016] [mpm_winnt:crit] [pid 7596:tid 544] AH00427: Parent: child process 5572 exited with status 3 -- Aborting.
[Sat Jul 30 14:52:28.884666 2016] [ssl:warn] [pid 12560:tid 532] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Sat Jul 30 14:52:29.084785 2016] [ssl:warn] [pid 12560:tid 532] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Sat Jul 30 14:52:29.116036 2016] [mpm_winnt:notice] [pid 12560:tid 532] AH00455: Apache/2.4.17 (Win32) OpenSSL/1.0.2d PHP/5.6.23 configured -- resuming normal operations
[Sat Jul 30 14:52:29.116036 2016] [mpm_winnt:notice] [pid 12560:tid 532] AH00456: Apache Lounge VC11 Server built: Oct 13 2015 10:54:13
[Sat Jul 30 14:52:29.116036 2016] [core:notice] [pid 12560:tid 532] AH00094: Command line: 'c:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Sat Jul 30 14:52:29.116036 2016] [mpm_winnt:notice] [pid 12560:tid 532] AH00418: Parent: Created child process 5936
[Sat Jul 30 14:52:29.791353 2016] [ssl:warn] [pid 5936:tid 544] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Sat Jul 30 14:52:29.960298 2016] [ssl:warn] [pid 5936:tid 544] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Sat Jul 30 14:52:30.007173 2016] [mpm_winnt:crit] [pid 5936:tid 544] (OS 109)The pipe has been ended. : AH00404: Child: Unable to read socket data from parent
[Sat Jul 30 14:52:30.007173 2016] [mpm_winnt:crit] [pid 12560:tid 532] AH00427: Parent: child process 5936 exited with status 3 -- Aborting.

Thanks for any help. I am pretty new to this stuff.
B
brf
 
Posts: 1
Joined: 30. July 2016 20:04
XAMPP version: 5.6.23
Operating System: Windows 10 64bit

Return to Apache

Who is online

Users browsing this forum: No registered users and 5 guests