HILFE !! apache funzt ned

Alles, was den Apache betrifft, kann hier besprochen werden.

HILFE !! apache funzt ned

Postby Strike » 08. September 2004 21:07

ich hab mal nen master reboot auf meinem root server durchgeführt und Apache hat nicht mehr gestarted und jetz bekomsch immer den fehler:

------------------------------
p15169403:/etc/apache2 # apache2ctl -k restart
Syntax error on line 63 of /etc/apache2/confixx_mhost.conf:
</VirtualHost> without matching <VirtualHost> section
------------------------------

BITTE ICH BRAUCH DRINGEND HILFE !!!
mfg
Strike
Strike
 
Posts: 8
Joined: 08. September 2004 20:55

o.0

Postby annih » 09. September 2004 09:41

Schreib ne mail an den hoster? Der is der einzige, der das beheben kann... wenns auf deinem rechner läuft: du hast scheiße mit nem virtualhost gemacht, ist doch ganz klar -> gugg in die komische confixx_mhost.conf oder wie die hieß... da fehlt irgendwo n <virtualhost> wie die fehlermeldung sagt... ich geh mal ernsthaft von nem tippfehler aus ;)

war nur meine erste idee, mit der kombi linux apache kenn ich mich nicht wirklich aus ;)
annih
 
Posts: 12
Joined: 30. August 2004 15:49

Re: o.0

Postby Strike » 09. September 2004 12:37

annih wrote:Schreib ne mail an den hoster? Der is der einzige, der das beheben kann... wenns auf deinem rechner läuft: du hast scheiße mit nem virtualhost gemacht, ist doch ganz klar -> gugg in die komische confixx_mhost.conf oder wie die hieß... da fehlt irgendwo n <virtualhost> wie die fehlermeldung sagt... ich geh mal ernsthaft von nem tippfehler aus ;)

war nur meine erste idee, mit der kombi linux apache kenn ich mich nicht wirklich aus ;)


das geht auch ned dann kommt das SSL engien on ned erlaubt ist
Strike
 
Posts: 8
Joined: 08. September 2004 20:55


Return to Apache

Who is online

Users browsing this forum: No registered users and 5 guests