Apache startet nicht...

Alles, was den Apache betrifft, kann hier besprochen werden.

Apache startet nicht...

Postby Montross » 21. November 2015 17:01

Problem detected!
16:57:48 [Apache] Port 80 in use by "C:\Program Files (x86)\Skype\Phone\Skype.exe" with PID 780!
16:57:48 [Apache] Apache WILL NOT start without the configured ports free!
16:57:48 [Apache] You need to uninstall/disable/reconfigure the blocking application
16:57:48 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
16:57:48 [Apache] Problem detected!
16:57:48 [Apache] Port 443 in use by "C:\Program Files (x86)\Skype\Phone\Skype.exe" with PID 780!
16:57:48 [Apache] Apache WILL NOT start without the configured ports free!
16:57:48 [Apache] You need to uninstall/disable/reconfigure the blocking application
16:57:48 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
16:57:48 [Apache] Attempting to start Apache app...
16:57:48 [Apache] Status change detected: running
16:57:48 [Apache] Status change detected: stopped
16:57:48 [Apache] Error: Apache shutdown unexpectedly.
16:57:48 [Apache] This may be due to a blocked port, missing dependencies,
16:57:48 [Apache] improper privileges, a crash, or a shutdown by another method.
16:57:48 [Apache] Press the Logs button to view error logs and check
16:57:48 [Apache] the Windows Event Viewer for more clues
16:57:48 [Apache] If you need more help, copy and post this
16:57:48 [Apache] entire log window on the forums


weiß leider nicht wie man das Problem behebt... hab schon alles ausprobiert :D
Montross
 
Posts: 3
Joined: 21. November 2015 17:00
Operating System: Windows 10

Re: Apache startet nicht...

Postby WilliL » 21. November 2015 17:10

Hallo Montross,

der Fehler wird dir ja angezeigt:
Code: Select all
16:57:48 [Apache] Port 80 in use by "C:\Program Files (x86)\Skype\Phone\Skype.exe" with PID 780!


Entweder Skype abschalten oder Skype sagen, dass es die Ports 80 und 443 nicht nutzen soll (Optionen)
(Boardsuche "Port 80 in use by Skype" mehr als 1000 Treffer)
Willi
WilliL
 
Posts: 661
Joined: 08. January 2010 10:54
Operating System: Win7Home Prem 64 SP1

Re: Apache startet nicht...

Postby Nobbie » 21. November 2015 17:32

Montross wrote:weiß leider nicht wie man das Problem behebt... hab schon alles ausprobiert :D


Was genau hast denn ausprobiert? Die Fehlermeldung ist ja recht klar und eindeutig.
Nobbie
 
Posts: 8779
Joined: 09. March 2008 13:04

Re: Apache startet nicht...

Postby Montross » 21. November 2015 18:02

Ja aber wenn ich es ja bei Skype ausschalte kommt noch der letzte Teil...
17:59:13 [Apache] Error: Apache shutdown unexpectedly.
17:59:13 [Apache] This may be due to a blocked port, missing dependencies,
17:59:13 [Apache] improper privileges, a crash, or a shutdown by another method.
17:59:13 [Apache] Press the Logs button to view error logs and check
17:59:13 [Apache] the Windows Event Viewer for more clues
17:59:13 [Apache] If you need more help, copy and post this
17:59:13 [Apache] entire log window on the forums
Montross
 
Posts: 3
Joined: 21. November 2015 17:00
Operating System: Windows 10

Re: Apache startet nicht...

Postby Altrea » 21. November 2015 18:49

Zeige uns den kompletten Inhalt dieser Logmeldungen, nicht nur den Apache Teil.
Führe das script apache_start.bat aus und sag uns welche Rückmeldung es gibt.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8298
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: Apache startet nicht...

Postby Montross » 21. November 2015 19:53

ServerRoot must be a valid directory!
Ja wo muss denn Apache gespeichert sein ?
Montross
 
Posts: 3
Joined: 21. November 2015 17:00
Operating System: Windows 10

Re: Apache startet nicht...

Postby Altrea » 21. November 2015 20:12

Wo hast du XAMPP denn installiert?
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8298
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to Apache

Who is online

Users browsing this forum: No registered users and 1 guest