Problem with Apache

Alles, was den Apache betrifft, kann hier besprochen werden.

Problem with Apache

Postby Rappa2 » 02. November 2015 08:05

[Sun Nov 01 19:01:43.846450 2015] [ssl:warn] [pid 4328:tid 480] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Sun Nov 01 19:01:44.010517 2015] [ssl:warn] [pid 4328:tid 480] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Sun Nov 01 19:01:44.257602 2015] [mpm_winnt:notice] [pid 4328:tid 480] AH00455: Apache/2.4.17 (Win32) OpenSSL/1.0.2d PHP/5.6.14 configured -- resuming normal operations
[Sun Nov 01 19:01:44.257602 2015] [mpm_winnt:notice] [pid 4328:tid 480] AH00456: Apache Lounge VC11 Server built: Oct 13 2015 10:54:13
[Sun Nov 01 19:01:44.257602 2015] [core:notice] [pid 4328:tid 480] AH00094: Command line: 'c:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Sun Nov 01 19:01:44.258577 2015] [mpm_winnt:notice] [pid 4328:tid 480] AH00418: Parent: Created child process 7684
[Sun Nov 01 19:01:44.952945 2015] [ssl:warn] [pid 7684:tid 532] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Sun Nov 01 19:01:45.162918 2015] [ssl:warn] [pid 7684:tid 532] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Sun Nov 01 19:01:45.235186 2015] [mpm_winnt:notice] [pid 7684:tid 532] AH00354: Child: Starting 150 worker threads.
[Sun Nov 01 19:06:37.667880 2015] [ssl:warn] [pid 3896:tid 500] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Sun Nov 01 19:06:37.741126 2015] [core:warn] [pid 3896:tid 500] AH00098: pid file C:/xampp/apache/logs/httpd.pid overwritten -- Unclean shutdown of previous Apache run?
[Sun Nov 01 19:06:37.848553 2015] [ssl:warn] [pid 3896:tid 500] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Sun Nov 01 19:06:37.890547 2015] [mpm_winnt:notice] [pid 3896:tid 500] AH00455: Apache/2.4.17 (Win32) OpenSSL/1.0.2d PHP/5.6.14 configured -- resuming normal operations
[Sun Nov 01 19:06:37.890547 2015] [mpm_winnt:notice] [pid 3896:tid 500] AH00456: Apache Lounge VC11 Server built: Oct 13 2015 10:54:13
[Sun Nov 01 19:06:37.890547 2015] [core:notice] [pid 3896:tid 500] AH00094: Command line: 'c:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Sun Nov 01 19:06:37.892500 2015] [mpm_winnt:notice] [pid 3896:tid 500] AH00418: Parent: Created child process 5132
[Sun Nov 01 19:06:38.865204 2015] [ssl:warn] [pid 5132:tid 456] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Sun Nov 01 19:06:39.198226 2015] [ssl:warn] [pid 5132:tid 456] AH01909: www.example.com:443:0 server certificate does NOT include an ID which matches the server name
[Sun Nov 01 19:06:39.261706 2015] [mpm_winnt:notice] [pid 5132:tid 456] AH00354: Child: Starting 150 worker threads.


08:04:14 [Apache] Problem detected!
08:04:14 [Apache] Port 80 in use by "Unable to open process" with PID 4!
08:04:14 [Apache] Apache WILL NOT start without the configured ports free!
08:04:14 [Apache] You need to uninstall/disable/reconfigure the blocking application
08:04:14 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
08:04:14 [Apache] Problem detected!
08:04:14 [Apache] Port 443 in use by "C:\Program Files (x86)\Skype\Phone\Skype.exe" with PID 5984!
08:04:14 [Apache] Apache WILL NOT start without the configured ports free!
08:04:14 [Apache] You need to uninstall/disable/reconfigure the blocking application
08:04:14 [Apache] or reconfigure Apache and the Control Panel to listen on a different port
08:04:14 [Apache] Attempting to start Apache app...
08:04:14 [Apache] Status change detected: running
08:04:15 [Apache] Status change detected: stopped
08:04:15 [Apache] Error: Apache shutdown unexpectedly.
08:04:15 [Apache] This may be due to a blocked port, missing dependencies,
08:04:15 [Apache] improper privileges, a crash, or a shutdown by another method.
08:04:15 [Apache] Press the Logs button to view error logs and check
08:04:15 [Apache] the Windows Event Viewer for more clues
08:04:15 [Apache] If you need more help, copy and post this
08:04:15 [Apache] entire log window on the forums


Pls help
Rappa2
 
Posts: 1
Joined: 02. November 2015 08:03
Operating System: Windows 10

Re: Problem with Apache

Postby Nobbie » 02. November 2015 10:55

a) Enter "Port 80 in use by "Unable to open process" with PID 4!" in Google, this will lead you to a problem with Microsoft IIS, which blocks Port 80.

b) You also have "Port 443 in use by "C:\Program Files (x86)\Skype\Phone\Skype.exe" with PID 5984!", that means your Skype installation blocks Port 443; go into Skype Options Menu and change the configuration, NOT to use Port 443 (and also not to use Port 80).
Nobbie
 
Posts: 8768
Joined: 09. March 2008 13:04


Return to Apache

Who is online

Users browsing this forum: No registered users and 5 guests