PROBLEM WITH START APACHE

Alles, was den Apache betrifft, kann hier besprochen werden.

PROBLEM WITH START APACHE

Postby leomedeiros1 » 23. December 2014 20:10

Dears, i can not to start the APACHE in the XAMPP CONTROL PANEL, there are the mesages:

15:59:05 [Apache] Error: Apache shutdown unexpectedly.
15:59:05 [Apache] This may be due to a blocked port, missing dependencies,
15:59:05 [Apache] improper privileges, a crash, or a shutdown by another method.
15:59:05 [Apache] Press the Logs button to view error logs and check
15:59:05 [Apache] the Windows Event Viewer for more clues
15:59:05 [Apache] If you need more help, copy and post this
15:59:05 [Apache] entire log window on the forums

Can Anybody help me?
leomedeiros1
 
Posts: 1
Joined: 23. December 2014 20:04
Operating System: windows 8

Re: PROBLEM WITH START APACHE

Postby priyanka07 » 31. January 2015 07:18

i too got the same problem..
Error: Apache shutdown unexpectedly.
11:36:58 AM [Apache] This may be due to a blocked port, missing dependencies,
11:36:58 AM [Apache] improper privileges, a crash, or a shutdown by another method.
11:36:58 AM [Apache] Press the Logs button to view error logs and check
11:36:58 AM [Apache] the Windows Event Viewer for more clues
11:36:58 AM [Apache] If you need more help, copy and post this
11:36:58 AM [Apache] entire log window on the forums

pls tell me,,, how to enable the port??
priyanka07
 
Posts: 1
Joined: 31. January 2015 07:11
Operating System: windows 8.1


Return to Apache

Who is online

Users browsing this forum: No registered users and 3 guests