Apache Using old openssl

Alles, was den Apache betrifft, kann hier besprochen werden.

Apache Using old openssl

Postby vijaysridhar03 » 18. November 2014 19:00

Hi All,

i have installed apache 2.4.6 using source with openssl , but when i started apache it is taking openssl1.0fips but not the latest one. how to make apache uses latest openssl installed in the server , checked the mod_ssl.so it taking latest libraries only . but still in error log it is pointing to old openssl . how to change it .

Regards
S.Vijay
vijaysridhar03
 
Posts: 1
Joined: 18. November 2014 18:47
Operating System: Linux

Re: Apache Using old openssl

Postby El Admin » 17. December 2014 13:56

Hi,

download the package openssl 1.0.1j and extract. Open the directory "Apache\bin" and you can see the following files.

libeay32.dll, openssl.exe, ssleay32.dll

Swap those files against the files from the download and you should have the correct version.

kind regards
El Admin
 
Posts: 11
Joined: 23. August 2010 10:24


Return to Apache

Who is online

Users browsing this forum: No registered users and 5 guests