OpenSSL upgradation for XAMPP

Alles, was den Apache betrifft, kann hier besprochen werden.

OpenSSL upgradation for XAMPP

Postby swanand_1 » 07. July 2014 09:59

Hi,

I am using XAMPP 1.8.3-4 and for vulnerability related to OpenSSL we need to upgrade OpenSSL 1.0.1g to OpenSSL 1.0.1h.
Can anybody help how to upgrade OpenSSL 1.0.1g to OpenSSL 1.0.1h in XAMPP?
swanand_1
 
Posts: 1
Joined: 07. July 2014 08:17
Operating System: Windows 2012 server

Re: OpenSSL upgradation for XAMPP

Postby inceddy » 18. July 2014 10:29

Anybody? Please!
inceddy
 
Posts: 2
Joined: 05. December 2012 12:36
Operating System: Windows 7

Re: OpenSSL upgradation for XAMPP

Postby Altrea » 18. July 2014 10:44

There is no fix/upgrade available yet for the XAMPP versions.
XAMPP is made for local test and development environments where an OpenSSL vulnerability is not a big problem.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8286
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64


Return to Apache

Who is online

Users browsing this forum: No registered users and 4 guests