Grundsätzliches

Alles, was den Apache betrifft, kann hier besprochen werden.

Grundsätzliches

Postby tillmann » 05. August 2004 13:10

Hi allerseits,
bin neu und gänzlich unerfahren und probiere seit drei Tagen meinen Server einzurichten. Ich habe ein recht grundsätzliches Problem wie ich glaube und wälze bereits den ganzen Tag Literatur und durchsuche Foren und Google, finde aber trotzdem nichts.

Ich habe zwei Probleme:
1. das Apache-Manual rät mir ständig auf "www.example.com....." zuzugreifen, bzw. wie mein server eben heißt.
Aber wie heißt er denn? example.com wohl nicht, war ja klar. aber ich weiß nicht wie ich auf ihn zugreife. gebe ich im Suse-Linux-Konqueror einfach /localhost ein, so kommt, wie erhofft, die Bestätigung dass der Server läuft. aber mehr erreich ich nicht. Was hab ich hier nicht gerafft?

2. Um CGI-Skripte einzubinden muss ich die entsprechende Direktive in der Config-Datei einbinden. Mein CGI-Skript liegt, genau wie im manual empfohlen auf srv/www/cgi-bin; syntax der direktive ist auch klar; ich finde nur die Stelle zum einbinden nicht!!! Ich kann weiter config-dateien etc einbinden, klappt alles prima. aber die entscheidende direktive bring ich nicht richtig unter.
Das Direktivenverzeichnis im manual verweist auf den unterpunkt "virtual host"! ich arbeite aber gar nicht mit virtual hosts, ich will ja nur die eine website auf dem server. Was mach ich falsch?

Ich hoffe diese Fragen wirken nicht allzu dämlich, ich hab echt probiert antworten zu finden. Wär klasse, wenn mir irgendjemand helfen kann.

Danke
Tillmann
tillmann
 
Posts: 1
Joined: 05. August 2004 12:41
Location: Heidelberg

Return to Apache

Who is online

Users browsing this forum: No registered users and 3 guests