Apache not starting in Windows 7

Alles, was den Apache betrifft, kann hier besprochen werden.

Apache not starting in Windows 7

Postby sanei05 » 17. November 2013 07:53

Hi,

I am using php-5.5.6-nts-Win32-VC11-x86 and apache 2.2.25 win32-x86.

I followed the steps to edit the values in php.ini and httpd.conf.

But when I add PHPIniDir in httpd.conf file, I am unable to start the apache 2.2
LoadModule php5_module "C:/php/php5apache2_2.dll"
AddType application/x-httpd-php .php
PHPIniDir "C:/php"

But if comment the above lines starting with LoadModule and PHPIniDir, the apache starts.

I also the following error " cannot load c:/php/php5apache2_2.dll into server the specified module could not be found"

What is the fix for this. I went through all forums but unable to find the solution for this.
Need the experts help. Did I miss anything ????
sanei05
 
Posts: 4
Joined: 17. November 2013 07:47
Operating System: Windows

Re: Apache not starting in Windows 7

Postby darshdnd » 21. November 2013 14:11

i am not able to run apache in my windows 7 o.s.
it gives me error that port is used by vmware..
error : -
"6:34:14 PM [Apache] improper privileges, a crash, or a shutdown by another method.
6:34:14 PM [Apache] Press the Logs button to view error logs and check
6:34:14 PM [Apache] the Windows Event Viewer for more clues
6:34:14 PM [Apache] If you need more help, copy and post this
6:34:14 PM [Apache] entire log window on the forums
darshdnd
 
Posts: 1
Joined: 21. November 2013 14:07
Operating System: windows 7


Return to Apache

Who is online

Users browsing this forum: No registered users and 2 guests