Apache 2 startet nicht

Alles, was den Apache betrifft, kann hier besprochen werden.

Apache 2 startet nicht

Postby Benni » 26. May 2004 15:46

Hi

und zwar habe ich den apache 2 der auf der DVD war installiert(SuSE Linux 9.1) und wollte ihn mitm Runleveleditor einschalten, aber dann kam folgende Fehlermeldung:

/etc/init.d/apache2 start gab 1 (Fehler nicht spezifiziert) zurück:
Starting httpd2 (prefork) Syntax error on line 115 of /etc/apache2/server-tuning.conf:
Invalid command 'BrowserMatch', perhaps mis-spelled or defined by a module not included in the server configuration

The command line was:
/usr/sbin/httpd2-prefork -f /etc/apache2/httpd.conf

[1A..failed


bitte um Hilfe...

MFG B
Benni
 
Posts: 21
Joined: 15. March 2004 18:58

Postby n.d. parker » 26. May 2004 23:27

Moin,

Da fehlt das Modul mod_setenvif (welches BrowserMatch implementiert).

Ich habe allerdings keine Ahnung, wo das bei der SuSE eingestellt wird. Such mal in den Configs nach LoadModule-Anweisungen...

nd
n.d. parker
 
Posts: 18
Joined: 10. February 2004 23:53

Postby Benni » 04. June 2004 19:57

sorry, du müsstest mir nochmal die Seite reinposten ud genau sagen was ich dann machen muss, weil ich war die Woche nicht da und konnte mich deswegen nicht darum kümmern. Vor allem müsste ich wissen, was ich genau machen muss, weil ich vor allem unter Linx keine Ahnung von Apache habe und noch weniger von Apache 2

mfg B
Benni
 
Posts: 21
Joined: 15. March 2004 18:58


Return to Apache

Who is online

Users browsing this forum: No registered users and 4 guests