ErrorDocument IE Problem

Alles, was den Apache betrifft, kann hier besprochen werden.

ErrorDocument IE Problem

Postby casi91 » 17. June 2013 14:08

Hallo Leute
ich habe ein Problem mit dem Internet Explorer.
Und zwar habe ich mir eine Authorisierung mittels "auth_form" und "auth_db" eingerichtet.
Das SessionMaxAge habe ich auf 1800Sekunden (also 30 Minuten)

Wenn keine gültige Session gefunden wird, soll mein ErrorDocument (meine Loginseite) angezeigt werden.
In allen Browsern bis auf den Internet Explorer funktioniert das einwandfrei.
Die Session läuft ab, es wird auf einen Link geklickt oder F5 gedrückt und ich bin wieder auf meiner Loginseite.

Beim Internet Explorer ist es aber so:
- Einloggen
- Seite wird angezeigt (--> Session ablaufen lassen)
- F5
- Seite wird wieder angezeigt diesesmal aber ohne CSS-Formatierung
- F5
- Ich bin wieder auf der Loginseite

Hat irgendjemand eine Ahnung, weshalb der IE die Seite noch anzeigt? Ein Cache-Problem kann es eigentlich nicht sein, da wenn ich auf einen Link klicke, auf de ich zuvor noch nicht war, wird mir diese Seite auch ohne Formatierung angezeigt.
Die Seite läuft auch über HTTPS mit derzeit einem Selbstsignierten Zertifikat

Ich kann derzeit leider keinen Testzugang einrichten.
Vielleicht trotzdem jemand eine Ahnung was das Problem hier ist?
Meine Umgebung:
- Apache 2.4.3
- PHP 5.4.9
- Windows Server 2008 R2

Manuelle Installation ohne XAMPP oder ähnliches.
casi91
 
Posts: 8
Joined: 03. December 2012 09:08
Operating System: Windows Server 2008 R2

Return to Apache

Who is online

Users browsing this forum: No registered users and 4 guests