Apache startet nicht mehr

Alles, was den Apache betrifft, kann hier besprochen werden.

Apache startet nicht mehr

Postby t-stadel » 26. April 2004 14:41

Hallo !
Ich habe auf meinem Server Linux 7.2 und Apache 1.3.19 laufen.
Alles hat tadellos funktioniert.

Jetzt habe ich ein Update von PHP4.0.4 auf PHP4.3.6 gemacht.
Die Compilierung usw. hat auch hingehauen.

Beim Apache Restart sagt mir der zwar
Starting httpd [Jserv PERL PHP4] running
aber wenn ich den Status abfrage dann bekomme
ich die Meldung dead.

Die Einträge in der httpd.conf sind meiner Meinung nach auch richtig.

Was hab ich nur falsch gemacht ?
t-stadel
 
Posts: 3
Joined: 26. April 2004 14:31

Postby DJ DHG » 26. April 2004 14:43

Moin Moin

Was hab ich nur falsch gemacht ?


1. im falschen forum geposten, ich verschieb das mal.
2. gibt es linux nicht in der version 7.2, bis jetzt gerade mal 2.6.X
3. was steht in der error_log?

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby t-stadel » 26. April 2004 15:01

Sorry... Meinte natürlich die Distribution SuSE-Linux 7.2

In der error_log steht der letzte Eintrag von 12:34 Uhr
Die Neuinstallation und Apache restart hab ich um 13:40 Uhr gemacht !

Deswegen weiss ich nicht woran das liegt !
t-stadel
 
Posts: 3
Joined: 26. April 2004 14:31

Hat sich erledigt ...

Postby t-stadel » 27. April 2004 09:04

Ich habe jetzt den Apache2 aufgesetzt und siehe da,
es klappt !

Zur Info.
Vorher habe ich nochmal in der alten Konfiguration
in den Dateien suse_addmodule.conf und suse_loadmodule.conf
die Einträge
AddModule mod_php4.c und
LoadModule php4_module /usr/../..
rausgenommen.
Dann hat der alte Apache auch wieder gestartet, aber halt ohne PHP.
grüsse
t-stadel
t-stadel
 
Posts: 3
Joined: 26. April 2004 14:31


Return to Apache

Who is online

Users browsing this forum: No registered users and 4 guests