Apache not run

Alles, was den Apache betrifft, kann hier besprochen werden.

Apache not run

Postby habuuu » 06. May 2013 10:51

Hey i have a problem yesterday i uinstalled xampp 1.7.7 and installed 1.8.1 its wroks correctly since i changed database engine to federated and apache dont want to start.
thats what apache said:

11:21:48 [Apache] Error: Apache shutdown unexpectedly.
11:21:48 [Apache] This may be due to a blocked port, missing dependencies,
11:21:48 [Apache] improper privileges, a crash, or a shutdown by another method.
11:21:48 [Apache] Check the "/xampp/apache/logs/error.log" file
11:21:48 [Apache] and the Windows Event Viewer for more clues

error logs
[Sun May 05 13:41:47.546598 2013] [ssl:warn] [pid 7628:tid 252] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
[Sun May 05 13:41:47.655798 2013] [mpm_winnt:notice] [pid 7628:tid 252] AH00455: Apache/2.4.3 (Win32) OpenSSL/1.0.1c PHP/5.4.7 configured -- resuming normal operations
[Sun May 05 13:41:47.655798 2013] [mpm_winnt:notice] [pid 7628:tid 252] AH00456: Server built: Aug 18 2012 12:41:37
[Sun May 05 13:41:47.655798 2013] [core:notice] [pid 7628:tid 252] AH00094: Command line: 'c:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Sun May 05 13:41:47.655798 2013] [mpm_winnt:notice] [pid 7628:tid 252] AH00418: Parent: Created child process 8956
[Sun May 05 13:41:49.013001 2013] [ssl:warn] [pid 8956:tid 264] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
[Sun May 05 13:41:49.247001 2013] [mpm_winnt:notice] [pid 8956:tid 264] AH00354: Child: Starting 150 worker threads.
[Sun May 05 13:43:10.202689 2013] [core:warn] [pid 7488:tid 252] AH00098: pid file C:/xampp/apache/logs/httpd.pid overwritten -- Unclean shutdown of previous Apache run?
[Sun May 05 13:43:10.656715 2013] [ssl:warn] [pid 7488:tid 252] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
[Sun May 05 13:43:10.700717 2013] [mpm_winnt:notice] [pid 7488:tid 252] AH00455: Apache/2.4.3 (Win32) OpenSSL/1.0.1c PHP/5.4.7 configured -- resuming normal operations
[Sun May 05 13:43:10.700717 2013] [mpm_winnt:notice] [pid 7488:tid 252] AH00456: Server built: Aug 18 2012 12:41:37
[Sun May 05 13:43:10.700717 2013] [core:notice] [pid 7488:tid 252] AH00094: Command line: 'c:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Sun May 05 13:43:10.702717 2013] [mpm_winnt:notice] [pid 7488:tid 252] AH00418: Parent: Created child process 8556
[Sun May 05 13:43:12.166801 2013] [ssl:warn] [pid 8556:tid 264] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
[Sun May 05 13:43:12.217804 2013] [mpm_winnt:notice] [pid 8556:tid 264] AH00354: Child: Starting 150 worker threads.

any ideas how to solve this problem ?
habuuu
 
Posts: 1
Joined: 06. May 2013 10:34
XAMPP Version: 5.6.3
Operating System: win7

Return to Apache

Who is online

Users browsing this forum: No registered users and 5 guests