Apache ohne Internet

Alles, was den Apache betrifft, kann hier besprochen werden.

Apache ohne Internet

Postby Plastikelefant » 23. April 2004 13:42

Ich habe einen 2. PC, der noch kein Internetzugang hat.
Leider funktioniert dort der Apache Webserver nicht. Warum könnte das sein? Immer wenn ich im IE localhost eingebe, kommt Diese Seite konnte nicht gefunden werden.

Kann mir das jemand erklären?

Der PC läuft unter Windows 98!

Danke schon im Vorraus.
Plastikelefant
 
Posts: 7
Joined: 23. April 2004 13:38

Postby Kampfwurst » 23. April 2004 15:32

bist du ganz sicher, dass der apache läuft? wenn ja: dann versuch
1.: netzwerkname
2.: http://netzwerkname
3.: net.zwe.rk.ip
4.: http://net.zwe.rk.ip
5.: alles nomma mit :80 dahinter

dann berichte ma, was los is
Kampfwurst
 
Posts: 32
Joined: 21. April 2004 14:04

Postby drolo » 26. April 2004 00:33

Hi :)

hast du die Host Datei auch editiert? Sie ist im Verzeichnis \win_installations_Pfad\System32\etc\ zu finden. Dort werden IP Adressen mit Rechnernamen veknüpft... Desweiteren werde ich die Firewall sofern eine läuft nachdem der Apache läuft sichrheitshalber runterfahren...

Lieben Gruß drolo
drolo
 
Posts: 1
Joined: 26. April 2004 00:23

Postby Plastikelefant » 01. May 2004 19:18

Wie muss man die editieren? Ich bin noch ein anfänger. :D

Diesen Ordner finde ich nicht!
Kann mir hier jemand eine genaue Anleitung geben?
Plastikelefant
 
Posts: 7
Joined: 23. April 2004 13:38

Postby Wiedmann » 01. May 2004 21:22

Hmm... bist du sicher das dein Apache läuft?

- Was zeigt der IE an wenn du eingibst: http://127.0.0.1/
- Hast du einen Proxy im IE konfiguriert?

localhost oder der eigene Rechnername geht immer. Auch ohne hosts-Datei. Das kannst du in der Eingabeaufforderung testen mit "ping localhost" oder "ping Rechnername".

Ansonsten ist die standardmäßig bei dir nicht vorhanden und im Windowsverzeichnis.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Plastikelefant » 30. May 2004 12:57

Ich bins nochmal.

Ich habe jetzt mal die Recovery CD hineingetan und das Windows 2000Pro hinaufgeladen.

Nachher habe ich den Apache Webserver installiert und dann gestartet.

wenn ich http://localhost eingebe, kommt ein neues fenster "Verbindung herstellen". Ich klicke dann immer auf offline bleiben.

Die ganze Seite bleibt dann einfach weiss. "about:blank".

Ich kann dort keine Verbindung herstellen, weil ich keine Internetverbindung zum Notebook habe.

Wer kann mir da helfen?

Bitte schreibt jeden einzelnen Schritt auf, ich bin in dieser Sache noch ein Anfänger :D

Danke
Plastikelefant
 
Posts: 7
Joined: 23. April 2004 13:38


Return to Apache

Who is online

Users browsing this forum: No registered users and 5 guests