Apache 1 vs. 2

Alles, was den Apache betrifft, kann hier besprochen werden.

Apache 1 vs. 2

Postby TriggerTG » 16. March 2003 11:13

Hi,
ich hab folgendes Problem:
nach der Installation von McAffe Internetsecurity, lief mein Apache2-WAMP nicht mehr. Es läd ewig, aber schliesslich kommt nix.
Error war folgender (jede sekunde einmal ca.):
[Sat Mar 08 14:28:50 2003] [error] (730038)Ein Vorgang bezog sich auf ein Objekt, das kein Socket ist. : winnt_accept: AcceptEx failed. Attempting to recover.

Nun habe ich ein WAMP mit Apache1 (neuste), und siehe da es funktiniert, aber:
Obwohl ich das selbe PHP (+mysql etc.) habe, läd mein Clanportal fast 1-2s länger als wenn ich es auf nem webserver aufrufen würde.
Nun, das würde mich nicht weiter stören, wenn ich nicht wüsste, das bei Apache2 die Seite sofort ohne spürbare Verzögerung angezeigt wurde.
Hat jemand eine Idee was man machen könnte? Oder liegt es wirklich an Apache1 und man kann nix machen?

Zudem scheine ich den Apache1 nicht richtig konfiguriert zu haben:
ab und zu, ohne das ich zu der Zeit was gemacht habe kommen folgende Fehler:

[Fri Mar 14 20:00:01 2003] [error] [client 217.224.16.84] File does not exist: /wampp1/htdocs/d/winnt/system32/cmd.exe
[Fri Mar 14 20:00:02 2003] [error] [client 217.224.16.84] File does not exist: /wampp1/htdocs/scripts/..%5c/winnt/system32/cmd.exe
[Fri Mar 14 20:00:02 2003] [error] [client 217.224.16.84] File does not exist: /wampp1/htdocs/_vti_bin/..%5c/..%5c/..%5c/winnt/system32/cmd.exe
[Fri Mar 14 20:00:02 2003] [error] [client 217.224.16.84] File does not exist: /wampp1/htdocs/_mem_bin/..%5c/..%5c/..%5c/winnt/system32/cmd.exe
[Fri Mar 14 20:00:02 2003] [error] [client 217.224.16.84] File does not exist: /wampp1/htdocs/msadc/..%5c/..%5c/..%5c/..Á/..Á/..Á/winnt/system32/cmd.exe
[Fri Mar 14 20:00:03 2003] [error] [client 217.224.16.84] File does not exist: /wampp1/htdocs/scripts/..Á/winnt/system32/cmd.exe
[Fri Mar 14 20:00:03 2003] [error] [client 217.224.16.84] File does not exist: /wampp1/htdocs/scripts/..À¯/winnt/system32/cmd.exe
[Fri Mar 14 20:00:04 2003] [error] [client 217.224.16.84] File does not exist: /wampp1/htdocs/scripts/..Á?/winnt/system32/cmd.exe
[Fri Mar 14 20:00:04 2003] [error] [client 217.224.16.84] File does not exist: /wampp1/htdocs/scripts/..%5c/winnt/system32/cmd.exe
[Fri Mar 14 20:00:05 2003] [error] [client 217.224.16.84] File does not exist: /wampp1/htdocs/scripts/..%2f/winnt/system32/cmd.exe
[Sat Mar 15 16:56:26 2003] [error] [client 217.226.125.74] File does not exist: /wampp1/htdocs/scripts/root.exe
[Sat Mar 15 16:56:26 2003] [error] [client 217.226.125.74] File does not exist: /wampp1/htdocs/msadc/root.exe
[Sat Mar 15 16:56:27 2003] [error] [client 217.226.125.74] File does not exist: /wampp1/htdocs/c/winnt/system32/cmd.exe
[Sat Mar 15 16:56:27 2003] [error] [client 217.226.125.74] File does not exist: /wampp1/htdocs/d/winnt/system32/cmd.exe

hat jemand eine Ahnung welchen Pfad ich falsch eingestellt habe?
eigentlich habe ich nur den Docroot eingestellt, ganz nach Anleitung.
mfg,
triggerle
TriggerTG
 
Posts: 7
Joined: 16. March 2003 11:07

Postby TriggerTG » 16. March 2003 11:23

hmm komisch

ich habe diesen Tipp befolgt:
http://community.apachefriends.org/f//viewtopic.php?t=495

nun ist folgendes (lol):
ich habe MySQL beendet, läuft weder als dienst noch per console, und trotzdem läuft meine Seite!
und zwar so schnell wie bei apache1!

echt komisch
mfg,
triggerle
TriggerTG
 
Posts: 7
Joined: 16. March 2003 11:07

Postby PF4 » 17. March 2003 12:30

is ne gute frage. Also wenn der Server ans Internet angebunden währe wurde ich sagen das die Fehler zu 99% von scriptkiddis und zu 1% von codered servern verursacht werden. Aber ich denke das script is schlicht und einfach schlampig Programmiert. Gegen die scriptkiddis kann man was machen (http://codered.inetworker.at/) aber gegen das die seite nicht. Was die ladezeit angeht sage ich einfach der Webserver is auf Server eingestellt und dein HOMEPC eben nicht daher ergibt sich der unterschied.
PF4
 
Posts: 528
Joined: 10. March 2003 09:15


Return to Apache

Who is online

Users browsing this forum: No registered users and 9 guests