Appche dienst geht nicht

Alles, was den Apache betrifft, kann hier besprochen werden.

Appche dienst geht nicht

Postby xamppquest » 17. January 2013 15:40

Hallo und zwar besitze ich die version

xampp win32 1.8.1 vc9 installer exe

hab die installiert alles funktioniert arbeitete dann ein bisschen und wollte anstatt die htdocs usw alles mit hand zu löschen einmal ein neues xampp haben

So deinstallierte ich xampp und installierte es wieder neu , Problem dabei nur ist :

Mysql lässt sich starten wie gewohnt nur der Appache startet nicht mehr

15:19:31 [Apache] Versuche Apache zu starten...
15:19:32 [Apache] Statusänderung erkannt: gestartet
15:19:32 [Apache] Statusänderung erkannt: gestoppt
15:19:32 [Apache] Fehler: Apache wurde unerwartet beendet.
15:19:32 [Apache] Ursache könnte ein geblockter Port, fehlende Abhängigkeiten,
15:19:32 [Apache] fehlende Berechtigungen, ein Absturz oder ein Abbruch einer anderen Methode sein.
15:19:32 [Apache] Überprüfe die Datei "/xampp/apache/logs/error.log"
15:19:32 [Apache] und die Windows Ereignisanzeige für weitere Hinweise


Hinweislog:
[Thu Jan 17 15:00:25.674572 2013] [ssl:warn] [pid 3228:tid 216] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
[Thu Jan 17 15:00:25.736940 2013] [mpm_winnt:notice] [pid 3228:tid 216] AH00455: Apache/2.4.3 (Win32) OpenSSL/1.0.1c PHP/5.4.7 configured -- resuming normal operations
[Thu Jan 17 15:00:25.736940 2013] [mpm_winnt:notice] [pid 3228:tid 216] AH00456: Server built: Aug 18 2012 12:41:37
[Thu Jan 17 15:00:25.736940 2013] [core:notice] [pid 3228:tid 216] AH00094: Command line: 'c:\\xampp\\apache\\bin\\httpd.exe -d C:/xampp/apache'
[Thu Jan 17 15:00:25.736940 2013] [mpm_winnt:notice] [pid 3228:tid 216] AH00418: Parent: Created child process 1284
[Thu Jan 17 15:00:27.140220 2013] [ssl:warn] [pid 1284:tid 228] AH01873: Init: Session Cache is not configured [hint: SSLSessionCache]
[Thu Jan 17 15:00:27.186996 2013] [mpm_winnt:notice] [pid 1284:tid 228] AH00354: Child: Starting 150 worker threads.

Kann mir einer sagen warum genau es nichtmehr funktioniert


in der windows ereignisanzeige für weitere Hinweise sind keine Hinweise zu xampp
xamppquest
 
Posts: 3
Joined: 17. January 2013 15:14
XAMPP Version: 5.6.3
Operating System: windows 7

Re: Appche dienst geht nicht

Postby xamppquest » 17. January 2013 16:07

selbst gelöst scheiss supprot hier !
xamppquest
 
Posts: 3
Joined: 17. January 2013 15:14
XAMPP Version: 5.6.3
Operating System: windows 7

Re: Appche dienst geht nicht

Postby Altrea » 17. January 2013 18:20

Hallo xamppquest,

xamppquest wrote:selbst gelöst scheiss supprot hier !

Dies hier ist ein non-profit board das ausschließlich durch freiwillige Helfer aufrecht erhalten wird. Wir haben Jobs, Familien, Freunde, Hobbys und andere Verpflichtungen und opfern einen Teil unserer Freizeit hier um anderen bei Problemen zu helfen, die wir nicht selbst haben.
Daher kann es durchaus vorkommen, dass eine Antwort auf eine Frage Stunden oder Tage dauern, oder manchmal sogar ganz ausbleiben, da man Probleme nur eingrenzen kann, wenn man selbst eine Idee hat, wo man anpacken muss.

Innerhalb von 27 Minuten eine gesicherte Antwort zu erwarten ist utopisch, das kann kein Freiwilligen-Supportforum mit der kleinen Anzahl an Helfern wie wir leisten.
Sollte dies dein Anspruch sein, wende dich bitte an das IT Freelancer Board deines Vertrauens. Dort wird dir sicher (für eine angemessene Menge finanzieller Aufwandsentschädigung) zeitnäher geholfen.

mit freundlichen Grüßen,
Altrea

P.S.: Du hättest die Chance gehabt, durch Schilderung deiner Lösung, selbst die Community zu unterstützen und anderen Usern hier eine Hilfe zu sein. Diese Chance wolltest du scheinbar nicht wahrnehmen. Das ist schade, gerade auch, da du selbst kostenlose Hilfsbereitschaft hier einforderst.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 6545
Joined: 17. August 2009 13:05
XAMPP Version: 5.5.19
Operating System: W7Ux64


Return to Apache

Who is online

Users browsing this forum: No registered users and 6 guests