apache 2.2.22 doest compile with openssl-1.0.1

Alles, was den Apache betrifft, kann hier besprochen werden.

apache 2.2.22 doest compile with openssl-1.0.1

Postby F.Haferkorn » 03. April 2012 12:32

I am setting up an apache server from sourcecode.

I found this issue:

the stabe apache v 2.2.22 does not compile with latest openssl-1.0.1: it request for a header file pq_compat.h,
which does not exits in openssl-1.0.1 (any more).

openssl> nmake.exe -f Makefile.win

In order to fix this,
I used the sources from openssl-0.9.8u.tar.gz

This compiled thru without nay problems
Yours,
Frank
F.Haferkorn
 
Posts: 4
Joined: 02. April 2012 13:19
XAMPP Version: 5.6.3
Operating System: Windows 7

Return to Apache

Who is online

Users browsing this forum: No registered users and 6 guests