Apache version 2.2.22

Alles, was den Apache betrifft, kann hier besprochen werden.

Apache version 2.2.22

Postby DeVrije » 16. February 2012 15:56

According to Secunia PSI (Personal Software Inspector) the Apache version 2.2.21 is insecure and requires a security patch. So I wonder when your XAMMP will be provided with the newer Apache version 2.2.22?
DeVrije
 
Posts: 23
Joined: 26. April 2006 19:34

Return to Apache

Who is online

Users browsing this forum: No registered users and 7 guests