Lange Ladezeiten bis zum "First Byte"

Alles, was den Apache betrifft, kann hier besprochen werden.

Lange Ladezeiten bis zum "First Byte"

Postby kidwayne » 22. October 2011 23:43

Hallo Leute,

ich bin neu hier deshalb offe ich, dass ich mit diesem Beitrag keine Regeln verletzte.

Ich betreibe einen Webserver auf FreeBSD -> apache 2.2 läuft auf dem ding und php 5.3.3. mit mysql5.

es gibt ein phänomen. bei gewissen php-sites (zb typo 4.5.x bzw. magento commerce) ladet er
ewig, bis er mal anfängt bytes zu übertragen. sobald er dann mit dem laden beginnt ist er sehr schnell.

beispiel: www.hdm-shop.com/magento oder www.mailsite.at

ist die seite dann mal im server-cache, geht alles für ein paar stunden sehr schnell. bei joomla-seiten etc tritt das erst garnicht auf.

habt ihr sowas schon mal erlebt? ich denke s liegt eventuell an einer extension, die diese seiten nutzen (PHP extensions) die
defekt arbeiten oder so..

jedenfalls stehe ich momentan ohne idee dar.. es liegt defintiv nicht am storage...

wäre für ideen sehr denkbar. aja - normale html-seiten gehen wie der wind!

lg, kid
kidwayne
 
Posts: 1
Joined: 22. October 2011 23:39
XAMPP Version: 5.6.3
Operating System: os x

Re: Lange Ladezeiten bis zum "First Byte"

Postby Nobbie » 23. October 2011 20:22

kidwayne wrote:habt ihr sowas schon mal erlebt?,


Ja - Magento ist lahm. Musst Du dort anfragen, was die alles betreiben (und das ist einiges), bevor die Seite steht.
Nobbie
 
Posts: 7024
Joined: 09. March 2008 13:04


Return to Apache

Who is online

Users browsing this forum: No registered users and 4 guests