LoadModule php5_module "c:\php\php5apache2_2.dll"

Alles, was den Apache betrifft, kann hier besprochen werden.

LoadModule php5_module "c:\php\php5apache2_2.dll"

Postby cooler » 10. August 2011 12:14

I have installed apache, httpd-2.2.19-win32-x86-openssl-0.9.8r.msi, localhost displaying "It works!" so i think it works

I have installed PHP, php-5.2.17-Win32-VC6-x86.msi, everything seems ok.

Then i tried to add (LoadModule php5_module "c:/php/php5apache2_2.dll") to the httpd.conf. stopped apache and when i tried to restart it, "The requested operation has failed"! remove the added line and i can start apache again.

Tried apache 2.0 but same thing, i don't know what is wrong as i can see php5apach2_2.dll in the php folder. The c:\php is in the PATH environment.

FYI-I've installed the 'not thread-safe' version of the php but uninstalled it and then installed the 'thread-safe' one so i thought that would solve the problem but it didn't. Please helppppppppppppppppppppppp!
cooler
 
Posts: 1
Joined: 10. August 2011 12:12

Return to Apache

Who is online

Users browsing this forum: No registered users and 4 guests