Apache/1.3.34 (Win32) zu langsam...

Alles, was den Apache betrifft, kann hier besprochen werden.

Apache/1.3.34 (Win32) zu langsam...

Postby jhard » 29. March 2011 08:44

Hi zusammen,

ich habe auf einem Dedicated Windows-Server Apache/1.3.34 (Win32) laufen:
Microsoft Server 2003 SP2
AMD Athlon 64 3200+ 2 Ghz
512MB RAM
Netzanbindung 100 MBit/s

Ein Zugriff über HTTP ist recht langsam, Download einer Datei mit max. 100kB/s
Lade ich die gleiche Datei über FTP, so habe ich 350kB/s ?????

Windows Firewall an/aus: kein Unterschied
Weitere Firewall: Nein
Zugriff über Domain/IP: kein Unterschied
Apache Restart: kein Unterschied

Apache-conf (Auswahl):
MaxRequestsPerChild 0
ThreadsPerChild 50
Options -Indexes FollowSymLinks MultiViews ExecCGI
HostnameLookups Off
ScriptAlias /php/ "C:/PHP/"
AddType application/x-httpd-php .php
Action application/x-httpd-php "/php/php.exe"
Modules:
modules/mod_vhost_alias.so
LoadModule jrun_module "D:/CFusionMX/runtime/lib/wsconfig/1/mod_jrun.so"
<IfModule mod_jrun.c>
JRunConfig Verbose false
JRunConfig Apialloc false
JRunConfig Ssl false
JRunConfig Ignoresuffixmap false
JRunConfig Serverstore "D:/CFusionMX/runtime/lib/wsconfig/1/jrunserver.store"
JRunConfig Bootstrap 127.0.0.1:51010
#JRunConfig Errorurl <optionally redirect to this URL on errors>
AddHandler jrun-handler .jsp .jws .cfm .cfml .cfc
</IfModule>


Hat jemand ne Idee; Wechsel auf Apache 2 nicht möglich... :?
jhard
 
Posts: 1
Joined: 29. March 2011 08:26

Return to Apache

Who is online

Users browsing this forum: No registered users and 4 guests