Zope hinter Apache

Alles, was den Apache betrifft, kann hier besprochen werden.

Zope hinter Apache

Postby blablaMartin » 27. January 2011 17:45

Hallo an alle,

ich habe ein kleines Problemchen. Möchte einen Apache Server vor meinen Zope Server hängen.
Nunja leider komme ich mit der Konfiguration nicht klar. Folgende Konfiguration verwende ich:

Code: Select all
LoadModule alias_module    /usr/lib/apache2/modules/mod_alias.so
LoadModule proxy_module    /usr/lib/apache2/modules/mod_proxy.so
LoadModule rewrite_module  /usr/lib/apache2/modules/mod_rewrite.so


NameVirtualHost 80.*.59.93:80

<VirtualHost 80.*.59.93:80>
    ServerName    http://80.*.59.93
    RewriteEngine on
    RewriteRule   ^/(.*) http://localhost:8080/VirtualHostBase/http/%{SERVER_NAME}:80/atelier-lbm/VirtualHostRoot/$1 [P]
</VirtualHost>


In der ErrorLog Datei bekomme ich folgende meldung:
Code: Select all
[Thu Jan 27 17:13:50 2011] [warn] proxy: No protocol handler was valid for the URL /. If you are using a DSO version of mod_proxy, make sure the proxy submodules are included in the configuration using LoadModule.
[Thu Jan 27 17:13:50 2011] [warn] proxy: No protocol handler was valid for the URL /favicon.ico. If you are using a DSO version of mod_proxy, make sure the proxy submodules are included in the configuration using LoadModule.


Kann mir nicht erklären warum das nicht funktioniert -.-

Wäre sehr dankbar für jeden Tip!

Dort wo ich * stehen habe steht natürlich der ne dreistellige Zahl ;)
blablaMartin
 
Posts: 1
Joined: 27. January 2011 17:36

Return to Apache

Who is online

Users browsing this forum: No registered users and 1 guest