HTTPS Fehlermeldung IP nur einmal vergeben

Alles, was den Apache betrifft, kann hier besprochen werden.

HTTPS Fehlermeldung IP nur einmal vergeben

Postby basti2485 » 17. November 2010 08:23

Guten Morgen,
ich habe auf meinem Server Apache 2.2.14 laufen. (http://wbas.ath.cx/server-info).
Meine httpd.conf sieht so aus: http://wbas.ath.cx/httpd.conf.txt und die SSL Config sieht so aus: http://wbas.ath.cx/httpd-ssl.conf.txt
Wenn ich jetzt in der httpd.conf das SSL Modul wieder aktiviere und apache neustarte, kommt dass die IP nur einmal verwendet werden darf oder so.
Wo liegt der Fehler?
LG
basti2485
 
Posts: 52
Joined: 02. May 2008 18:13

Re: HTTPS Fehlermeldung IP nur einmal vergeben

Postby Altrea » 17. November 2010 09:31

basti2485 wrote:Wenn ich jetzt in der httpd.conf das SSL Modul wieder aktiviere und apache neustarte, kommt dass die IP nur einmal verwendet werden darf oder so.

oder so?

Du erwartest konkrete Antworten also liefere uns auch konkrete Fehlermeldungen.
Am besten markierst und kopierst du die Fehlermeldung 1 zu 1 hier rein.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8294
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: HTTPS Fehlermeldung IP nur einmal vergeben

Postby basti2485 » 17. November 2010 12:51

Image
Das kommt.
Sorry, aber es war schwierig die meldung zu lesen, da sich Konsole sofort wieder schloss.

LG
basti2485
 
Posts: 52
Joined: 02. May 2008 18:13

Re: HTTPS Fehlermeldung IP nur einmal vergeben

Postby Altrea » 17. November 2010 12:57

Ah, damit kann man arbeiten.

Es scheint so zu sein, dass dein SSL-Port (443) schon von einem anderen Port belegt wird.
Benutze bitte mal den XAMPP Portcheck um das zu prüfen.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8294
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: HTTPS Fehlermeldung IP nur einmal vergeben

Postby basti2485 » 17. November 2010 13:02

Danke schon mal für die Antworten!
Ich habe herausgefunden dass in der httpd.conf auch schon Listen 443 steht, sofort rausgelöscht, nun geht es.
Aber jetzt kommt wenn ich auch https://wbas.ath.cx aufrufe Error 403 Zugriff verweigert.
Wenn ich in der VHOST.conf sowas hineinschreibe
Code: Select all
<VirtualHost 192.168.0.2:443>
DocumentRoot D:/xampp/kao
ServerName kao.wbas.ath.cx
<Directory "D:/xampp/kao">
    Options Indexes FollowSymLinks Includes ExecCGI
    AllowOverride All
    Order allow,deny
    Allow from all
</Directory>
ErrorDocument 404 http://wbas.ath.cx/error404.html
</VirtualHost>
(ganz oben NameVirtualHost 127.0.0.1:443) kommt dieser Fehler:
SSL-Verbindungsfehler

Es kann keine sichere Verbindung zum Server hergestellt werden. Möglicherweise liegt ein Problem mit dem Server vor oder es ist ein Client-Authentifizierungszertifikat erforderlich, das Sie nicht haben.

Weitere Informationen zu diesem Fehler
Unten finden Sie die ursprüngliche Fehlermeldung

Fehler 107 (net::ERR_SSL_PROTOCOL_ERROR): SSL-Protokollfehler


LG


EDIT: Im ErrorLog sind nun folgende Zeilen zu finden:
[Wed Nov 17 12:58:49 2010] [error] [client 93.111.251.201] Invalid method in request \x16\x03\x01\x01\x9d\x01
[Wed Nov 17 12:58:49 2010] [error] [client 93.111.251.201] Invalid method in request \x16\x03\x01\x01\x9d\x01
[Wed Nov 17 12:58:49 2010] [error] [client 93.111.251.201] Invalid method in request \x16\x03\x01
[Wed Nov 17 12:58:49 2010] [error] [client 93.111.251.201] Invalid method in request \x16\x03
basti2485
 
Posts: 52
Joined: 02. May 2008 18:13

Re: HTTPS Fehlermeldung IP nur einmal vergeben

Postby Altrea » 17. November 2010 13:29

basti2485 wrote:Danke schon mal für die Antworten!
Ich habe herausgefunden dass in der httpd.conf auch schon Listen 443 steht, sofort rausgelöscht, nun geht es.


Wie du schon herausgefunden hast ist das keine Lösung, wenn du trotzallem SSL Verbindungen nutzen möchtest. Denn wenn dein Apache nichtmehr auf den SSL Port lauscht, kann er auch schlecht deine SSL Antworten bearbeiten.

Du musst herausfinden, welches Programm auf Port 443 lauscht, ob das Programm unbedingt notwendigerweise auf den Port lauschen muss, oder ob man das Programm dazu bewegen kann, dies nichtmehr zu tun.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8294
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: HTTPS Fehlermeldung IP nur einmal vergeben

Postby basti2485 » 17. November 2010 17:14

Hallo,
in der httpd.conf ist eine Zeile dir die httpd-ssl.conf included. Diese hab ich wieder "unkomentiert" d.h. das Rautezeichen davor weggenommen. In der httpd-ssl.conf steht ja das auf dem Port 403 gelauscht werden soll.
Doch dies geht nicht.
LG
basti2485
 
Posts: 52
Joined: 02. May 2008 18:13

Re: HTTPS Fehlermeldung IP nur einmal vergeben

Postby Altrea » 17. November 2010 17:27

Das seh ich ja jetzt erst:

basti2485 wrote:
Code: Select all
<VirtualHost 192.168.0.2:443>

(ganz oben NameVirtualHost 127.0.0.1:443)


Deine NameVirtualHost Zeile muss schon in Verbindung mit deiner VHost Angabe zusammenpassen. Es bringt nichts, wenn du deinem Server sagst "Alle Aufrufe, die auf Port 443 der IP 127.0.0.1 reinkommen sollen Namensbasiert behandelt werden" und dann keine passende VHost Anweisung hast, weil dein VHost auf die IP 192.168.0.2 hört.

Möchtest du weder auf unterschiedlichen IP-Adressen noch zwischen lokalen und externen Zugriffen unterscheiden, dann setz die VHost Zeile doch erstmal so:
Code: Select all
<virtualhost *:443>
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8294
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: HTTPS Fehlermeldung IP nur einmal vergeben

Postby basti2485 » 18. November 2010 17:12

Hallo, meine httpd sieht nun so aus: http://upload.wbas.ath.cx/index.php?dow ... 74559cc11c
[und die httpd-vhost.conf so: http://upload.wbas.ath.cx/index.php?dow ... e5cf75f8df]
Jetzt geht es, die Domain https://wbas.ath.cx aufzurufen. Die Domain https://kao.wbas.ath.cx leitet jedoch auf https://wbas.ath.cx um. warum das?
LG

EDIT:// Die vhost.conf war noch die alte. Hab jetzt folgende vhost Datei:
Code: Select all
NameVirtualHost 192.168.0.2:80
NameVirtualHost 192.168.0.2:443

<VirtualHost 192.168.0.2>
DocumentRoot D:/xampp/htdocs
ServerName wbas.ath.cx
<Directory "D:/xampp/htdocs">
    Options Indexes FollowSymLinks Includes ExecCGI
    AllowOverride All
    Order allow,deny
    Allow from all
</Directory>
ErrorDocument 404 /error404.html
</VirtualHost>

<VirtualHost 192.168.0.2>
DocumentRoot D:/xampp/highvoltage
ServerName highvoltage.wbas.ath.cx
<Directory "D:/xampp/highvoltage">
    Options Indexes FollowSymLinks Includes ExecCGI
    AllowOverride All
    Order allow,deny
    Allow from all
</Directory>
ErrorDocument 404 http://wbas.ath.cx/error404.html
</VirtualHost>

<VirtualHost 192.168.0.2>
DocumentRoot D:/xampp/upload
ServerName upload.wbas.ath.cx
<Directory "D:/xampp/upload">
    Options Indexes FollowSymLinks Includes ExecCGI
    AllowOverride All
    Order allow,deny
    Allow from all
</Directory>
ErrorDocument 404 http://wbas.ath.cx/error404.html
</VirtualHost>

<VirtualHost 192.168.0.2>
DocumentRoot D:/xampp/armin
ServerName valentinorossi.wbas.ath.cx
<Directory "D:/xampp/armin">
    Options Indexes FollowSymLinks Includes ExecCGI
    AllowOverride All
    Order allow,deny
    Allow from all
</Directory>
ErrorDocument 404 http://wbas.ath.cx/error404.html
</VirtualHost>

<VirtualHost 192.168.0.2>
DocumentRoot D:/xampp/kao
ServerName kao.wbas.ath.cx
<Directory "D:/xampp/kao">
    Options Indexes FollowSymLinks Includes ExecCGI
    AllowOverride All
    Order allow,deny
    Allow from all
</Directory>
ErrorDocument 404 http://wbas.ath.cx/error404.html
</VirtualHost>

<VirtualHost 192.168.0.2>
DocumentRoot D:/xampp/download
ServerName download.wbas.ath.cx
<Directory "D:/xampp/download">
    Options Indexes FollowSymLinks Includes ExecCGI
    AllowOverride All
    Order allow,deny
    Allow from all
</Directory>
ErrorDocument 404 http://wbas.ath.cx/error404.html
</VirtualHost>

<VirtualHost 192.168.0.2>
DocumentRoot D:/xampp/metin
ServerName metin.wbas.ath.cx
<Directory "D:/xampp/metin">
    Options Indexes FollowSymLinks Includes ExecCGI
    AllowOverride All
    Order allow,deny
    Allow from all
</Directory>
ErrorDocument 404 /error404.html
</VirtualHost>

<VirtualHost 192.168.0.2>
DocumentRoot D:/xampp/lizenzsystem
ServerName lizenzsystem.wbas.ath.cx
<Directory "D:/xampp/lizenzsystem">
    Options Indexes FollowSymLinks Includes ExecCGI
    AllowOverride All
    Order allow,deny
    Allow from all
</Directory>
ErrorDocument 404 /error404.html
</VirtualHost>

<VirtualHost 192.168.0.2>
DocumentRoot D:/xampp/1ahif
ServerName 1ahif.wbas.ath.cx
<Directory "D:/xampp/1ahif">
    Options Indexes FollowSymLinks Includes ExecCGI
    AllowOverride All
    Order allow,deny
    Allow from all
</Directory>
ErrorDocument 404 /error404.html
</VirtualHost>

<VirtualHost 192.168.0.2>
DocumentRoot D:/xampp/htdocs/forum
ServerName forum.1ahif.wbas.ath.cx
<Directory "D:/xampp/htdocs/forum">
    Options Indexes FollowSymLinks Includes ExecCGI
    AllowOverride All
    Order allow,deny
    Allow from all
</Directory>
</VirtualHost>

<VirtualHost 192.168.0.2>
DocumentRoot D:/xampp/schanner
ServerName p4sii.wbas.ath.cx
<Directory "D:/xampp/schanner">
    Options Indexes FollowSymLinks Includes ExecCGI
    AllowOverride All
    Order allow,deny
    Allow from all
</Directory>
ErrorDocument 404 /error404.html
</VirtualHost>

<VirtualHost 192.168.0.2>
DocumentRoot D:/xampp/huso
ServerName bombastic.wbas.ath.cx
<Directory "D:/xampp/huso">
    Options Indexes FollowSymLinks Includes ExecCGI
    AllowOverride All
    Order allow,deny
    Allow from all
</Directory>
ErrorDocument 404 /error404.html
</VirtualHost>

<VirtualHost 192.168.0.2>
DocumentRoot D:/xampp/1ahif
ServerName www.1ahif.wbas.ath.cx
<Directory "D:/xampp/1ahif">
    Options Indexes FollowSymLinks Includes ExecCGI
    AllowOverride All
    Order allow,deny
    Allow from all
</Directory>
ErrorDocument 404 /error404.html
</VirtualHost>

<VirtualHost 192.168.0.2>
DocumentRoot D:/xampp/PCUser
ServerName PCUser.wbas.ath.cx
<Directory "D:/xampp/PCUser">
    Options Indexes FollowSymLinks Includes ExecCGI
    AllowOverride All
    Order allow,deny
    Allow from all
</Directory>
ErrorDocument 404 /error404.html
</VirtualHost>

<VirtualHost 192.168.0.2>
DocumentRoot D:/xampp/PCUser
ServerName www.PCUser.wbas.ath.cx
<Directory "D:/xampp/PCUser">
    Options Indexes FollowSymLinks Includes ExecCGI
    AllowOverride All
    Order allow,deny
    Allow from all
</Directory>
ErrorDocument 404 /error404.html
</VirtualHost>

<VirtualHost 192.168.0.2>
DocumentRoot D:/xampp/testserver
ServerName testserver.wbas.ath.cx
<Directory "D:/xampp/testserver">
    Options Indexes FollowSymLinks Includes ExecCGI
    AllowOverride All
    Order allow,deny
    Allow from all
</Directory>
ErrorDocument 404 /error404.html
</VirtualHost>

<virtualhost 192.168.0.2:443>
    DocumentRoot D:/xampp/htdocs
    SSLEngine On
    SSLProtocol All -SSLv2
    SSLCertificateFile conf/ssl/server.crt
    SSLCertificateKeyFile conf/ssl/server.key
    ServerName wbas.ath.cx
</virtualhost>

<virtualhost 192.168.0.2:443>
    DocumentRoot D:/xampp/kao
    SSLEngine On
    SSLProtocol All -SSLv2
    SSLCertificateFile conf/ssl/server.crt
    SSLCertificateKeyFile conf/ssl/server.key
    ServerName kao.wbas.ath.cx
</virtualhost>

Die https://wbas.ath.cx geht https://kao.wbas.ath.cx wirft wieder einen 403 Error aus -.-"
LG
basti2485
 
Posts: 52
Joined: 02. May 2008 18:13

Re: HTTPS Fehlermeldung IP nur einmal vergeben

Postby WilliL » 18. November 2010 19:31

den browser cache leeren? :wink:

https://kao.wbas.ath.cx/
ich sehe:

Dieser Verbindung wird nicht vertraut

Sie haben Firefox angewiesen, eine gesicherte Verbindung zu kao.wbas.ath.cx aufzubauen, es kann aber nicht überprüft werden, ob die Verbindung sicher ist.

Wenn Sie normalerweise eine gesicherte Verbindung aufbauen, weist sich die Website mit einer vertrauenswürdigen Identifikation aus, um zu garantieren, dass Sie die richtige Website besuchen. Die Identifikation dieser Website dagegen kann nicht bestätigt werden.

Was sollte ich tun?
Falls Sie für gewöhnlich keine Probleme mit dieser Website haben, könnte dieser Fehler bedeuten, dass jemand die Website fälscht. Sie sollten in dem Fall nicht fortfahren.
Willi
WilliL
 
Posts: 661
Joined: 08. January 2010 10:54
Operating System: Win7Home Prem 64 SP1

Re: HTTPS Fehlermeldung IP nur einmal vergeben

Postby basti2485 » 18. November 2010 19:39

Hey,
danke für die Antwort. Die Cache lerren bringt nichts. Und diese Meldung kommt bei mir nicht mehr weil ich das Zertifikat schon installiert habe. Könntest du das Zertifikat mal erlauben und dann sagen ob bei dir auch das kommt?:
Zugriff verweigert!

Der Zugriff auf das angeforderte Verzeichnis ist nicht möglich. Entweder ist kein Index-Dokument vorhanden oder das Verzeichnis ist zugriffsgeschützt.

Sofern Sie dies für eine Fehlfunktion des Servers halten, informieren Sie bitte den Webmaster hierüber.

Error 403

kao.wbas.ath.cx
18.11.2010 19:39:12
Apache/2.2.14 (Win32) DAV/2 mod_ssl/2.2.14 OpenSSL/0.9.8l mod_autoindex_color PHP/5.3.1 mod_apreq2-20090110/2.7.1 mod_perl/2.0.4 Perl/v5.10.1
basti2485
 
Posts: 52
Joined: 02. May 2008 18:13

Re: HTTPS Fehlermeldung IP nur einmal vergeben

Postby WilliL » 18. November 2010 19:56

ja, die gleiche Fehlermeldung..
Willi
WilliL
 
Posts: 661
Joined: 08. January 2010 10:54
Operating System: Win7Home Prem 64 SP1

Re: HTTPS Fehlermeldung IP nur einmal vergeben

Postby basti2485 » 18. November 2010 19:59

hm. oke. danke. Jetzt muss ich noch den Fehler finden.. :|
basti2485
 
Posts: 52
Joined: 02. May 2008 18:13

Re: HTTPS Fehlermeldung IP nur einmal vergeben

Postby WilliL » 18. November 2010 20:04

sieh dir mal diesen Artikel an:
namebasre vhost mit ssl (XAMPP 1.7.3 erfüllt die Bedingungen)
http://community.apachefriends.org/f/viewtopic.php?f=5&t=42715%20|%2020101117

nach Apache Manual werden die vhosts von oben nach unten gescannt -
der 1. der passt wird genommen,
wenn keiner passt der 1. Eintrag

Danach kann der 2. ssl Eintrag nicht erreicht werden
Willi
WilliL
 
Posts: 661
Joined: 08. January 2010 10:54
Operating System: Win7Home Prem 64 SP1

Re: HTTPS Fehlermeldung IP nur einmal vergeben

Postby basti2485 » 18. November 2010 20:26

Hm, also der Eintrag
Code: Select all
 SSLStrictSNIVHostCheck off
hat nichts gebracht.
Die vhost.conf sieht so aus:
Code: Select all
NameVirtualHost 192.168.0.2:80


<VirtualHost 192.168.0.2>
DocumentRoot D:/xampp/htdocs
ServerName wbas.ath.cx
<Directory "D:/xampp/htdocs">
    Options Indexes FollowSymLinks Includes ExecCGI
    AllowOverride All
    Order allow,deny
    Allow from all
</Directory>
ErrorDocument 404 /error404.html
</VirtualHost>

<VirtualHost 192.168.0.2>
DocumentRoot D:/xampp/highvoltage
ServerName highvoltage.wbas.ath.cx
<Directory "D:/xampp/highvoltage">
    Options Indexes FollowSymLinks Includes ExecCGI
    AllowOverride All
    Order allow,deny
    Allow from all
</Directory>
ErrorDocument 404 http://wbas.ath.cx/error404.html
</VirtualHost>

<VirtualHost 192.168.0.2>
DocumentRoot D:/xampp/upload
ServerName upload.wbas.ath.cx
<Directory "D:/xampp/upload">
    Options Indexes FollowSymLinks Includes ExecCGI
    AllowOverride All
    Order allow,deny
    Allow from all
</Directory>
ErrorDocument 404 http://wbas.ath.cx/error404.html
</VirtualHost>

<VirtualHost 192.168.0.2>
DocumentRoot D:/xampp/armin
ServerName valentinorossi.wbas.ath.cx
<Directory "D:/xampp/armin">
    Options Indexes FollowSymLinks Includes ExecCGI
    AllowOverride All
    Order allow,deny
    Allow from all
</Directory>
ErrorDocument 404 http://wbas.ath.cx/error404.html
</VirtualHost>

<VirtualHost 192.168.0.2>
DocumentRoot D:/xampp/kao
ServerName kao.wbas.ath.cx
<Directory "D:/xampp/kao">
    Options Indexes FollowSymLinks Includes ExecCGI
    AllowOverride All
    Order allow,deny
    Allow from all
</Directory>
ErrorDocument 404 http://wbas.ath.cx/error404.html
</VirtualHost>

<VirtualHost 192.168.0.2>
DocumentRoot D:/xampp/download
ServerName download.wbas.ath.cx
<Directory "D:/xampp/download">
    Options Indexes FollowSymLinks Includes ExecCGI
    AllowOverride All
    Order allow,deny
    Allow from all
</Directory>
ErrorDocument 404 http://wbas.ath.cx/error404.html
</VirtualHost>

<VirtualHost 192.168.0.2>
DocumentRoot D:/xampp/metin
ServerName metin.wbas.ath.cx
<Directory "D:/xampp/metin">
    Options Indexes FollowSymLinks Includes ExecCGI
    AllowOverride All
    Order allow,deny
    Allow from all
</Directory>
ErrorDocument 404 /error404.html
</VirtualHost>

<VirtualHost 192.168.0.2>
DocumentRoot D:/xampp/lizenzsystem
ServerName lizenzsystem.wbas.ath.cx
<Directory "D:/xampp/lizenzsystem">
    Options Indexes FollowSymLinks Includes ExecCGI
    AllowOverride All
    Order allow,deny
    Allow from all
</Directory>
ErrorDocument 404 /error404.html
</VirtualHost>

<VirtualHost 192.168.0.2>
DocumentRoot D:/xampp/1ahif
ServerName 1ahif.wbas.ath.cx
<Directory "D:/xampp/1ahif">
    Options Indexes FollowSymLinks Includes ExecCGI
    AllowOverride All
    Order allow,deny
    Allow from all
</Directory>
ErrorDocument 404 /error404.html
</VirtualHost>

<VirtualHost 192.168.0.2>
DocumentRoot D:/xampp/htdocs/forum
ServerName forum.1ahif.wbas.ath.cx
<Directory "D:/xampp/htdocs/forum">
    Options Indexes FollowSymLinks Includes ExecCGI
    AllowOverride All
    Order allow,deny
    Allow from all
</Directory>
</VirtualHost>

<VirtualHost 192.168.0.2>
DocumentRoot D:/xampp/schanner
ServerName p4sii.wbas.ath.cx
<Directory "D:/xampp/schanner">
    Options Indexes FollowSymLinks Includes ExecCGI
    AllowOverride All
    Order allow,deny
    Allow from all
</Directory>
ErrorDocument 404 /error404.html
</VirtualHost>

<VirtualHost 192.168.0.2>
DocumentRoot D:/xampp/huso
ServerName bombastic.wbas.ath.cx
<Directory "D:/xampp/huso">
    Options Indexes FollowSymLinks Includes ExecCGI
    AllowOverride All
    Order allow,deny
    Allow from all
</Directory>
ErrorDocument 404 /error404.html
</VirtualHost>

<VirtualHost 192.168.0.2>
DocumentRoot D:/xampp/1ahif
ServerName www.1ahif.wbas.ath.cx
<Directory "D:/xampp/1ahif">
    Options Indexes FollowSymLinks Includes ExecCGI
    AllowOverride All
    Order allow,deny
    Allow from all
</Directory>
ErrorDocument 404 /error404.html
</VirtualHost>

<VirtualHost 192.168.0.2>
DocumentRoot D:/xampp/PCUser
ServerName PCUser.wbas.ath.cx
<Directory "D:/xampp/PCUser">
    Options Indexes FollowSymLinks Includes ExecCGI
    AllowOverride All
    Order allow,deny
    Allow from all
</Directory>
ErrorDocument 404 /error404.html
</VirtualHost>

<VirtualHost 192.168.0.2>
DocumentRoot D:/xampp/PCUser
ServerName www.PCUser.wbas.ath.cx
<Directory "D:/xampp/PCUser">
    Options Indexes FollowSymLinks Includes ExecCGI
    AllowOverride All
    Order allow,deny
    Allow from all
</Directory>
ErrorDocument 404 /error404.html
</VirtualHost>

<VirtualHost 192.168.0.2>
DocumentRoot D:/xampp/testserver
ServerName testserver.wbas.ath.cx
<Directory "D:/xampp/testserver">
    Options Indexes FollowSymLinks Includes ExecCGI
    AllowOverride All
    Order allow,deny
    Allow from all
</Directory>
ErrorDocument 404 /error404.html
</VirtualHost>

NameVirtualHost *:443
SSLStrictSNIVHostCheck off

<VirtualHost *:443>

        SSLEngine On
        SSLCertificateKeyFile conf/ssl/server.key
        SSLCertificateFile conf/ssl/server.crt

        DocumentRoot D:/xampp/htdocs
        ServerName wbas.ath.cx
        ServerAlias wbas.ath.cx www.wbas.ath.cx
</VirtualHost>

<VirtualHost *:443>

        SSLEngine On
        SSLCertificateKeyFile conf/ssl/server.key
        SSLCertificateFile conf/ssl/server.crt

        DocumentRoot D:/xampp/kao
        ServerName kao.wbas.ath.cx
        ServerAlias kao.wbas.ath.cx www.kao.wbas.ath.cx
</VirtualHost>

Leider geht es nicht..
basti2485
 
Posts: 52
Joined: 02. May 2008 18:13

Next

Return to Apache

Who is online

Users browsing this forum: No registered users and 1 guest