Apache hangs - xampp 1.7.3

Alles, was den Apache betrifft, kann hier besprochen werden.

Apache hangs - xampp 1.7.3

Postby shanthini » 07. August 2010 07:57

Hi

I am using Mantis (php - open source bug tracker) and SMF - (php - open source forum).They worked fine with xampp 1.6.8.

I installed xampp 1.7.3 in another machine and moved these mantis and smf to that machine. Apache hangs - the application keep on loading. When I restart apache the applications starts working again for some time. Again comes the same problem.

The error message in apache error log is
TWINWAN.corp.xxx.com can't find xxx.xxx.x.xx: Server failed.

Please suggest to rectify this.

Thanks
Shanthini G
shanthini
 
Posts: 6
Joined: 07. August 2010 07:43

Re: Apache hangs - xampp 1.7.3

Postby shanthini » 07. August 2010 11:44

Hi,

Thanks for your reply!

In my setup this is a Windows Server 2003 system with 2 Ethrenet Card. The TWIN WAN router connected with one network card and all other client machines (LAN) are connected with another network card. While i access the web pages of these application from these client machines (LAN) the apache sends the responses to the another network card (TWIN WAN).

So because of that the below error occurs.
The error message in apache error log is
TWINWAN.corp.xxx.com can't find xxx.xxx.x.xx: Server failed.

Can anyone suggest to clear this.

Thanks
shanthini
 
Posts: 6
Joined: 07. August 2010 07:43


Return to Apache

Who is online

Users browsing this forum: No registered users and 2 guests