Apache 2.2 startet nicht

Alles, was den Apache betrifft, kann hier besprochen werden.

Apache 2.2 startet nicht

Postby kilinat » 13. July 2010 21:09

Hi Forum ;)

Ich hab mir soeben httpd-2.2.15-win32-x86-no_ssl geladen und installiert.

Jetzt will ich apache starten es geht aber nicht. Wenn ichs starten will kommt diese Meldung : The requested operation has failed!

Keine Ahnung warum das so ist. Hab das aus nem Buch ---> PHP 5.3 & MySQL 5.1

MfG
kilinat
 
Posts: 1
Joined: 13. July 2010 21:05

Re: Apache 2.2 startet nicht

Postby Altrea » 14. July 2010 04:58

Keine einzige Frage in dem ganzen Beitrag.
Dient er also nur der allgemeinen Information? Wenn dem so ist, dann vielen Dank :D

P.S.: Dies ist ein Forum, dass sich im Speziellen auf Apache als Komponente des XAMPP-Paketes bezieht. Falls du also nach Support für eine Standard-Apache-Installation suchst, wird deine Anfrage wahrscheinlich in einem allgemeinen Apache Forum besser aufgehoben sein.
We don't provide any support via personal channels like PM, email, Skype, TeamViewer!

It's like porn for programmers 8)
User avatar
Altrea
AF Moderator
 
Posts: 8286
Joined: 17. August 2009 13:05
XAMPP version: several
Operating System: Windows 10 Pro x64

Re: Apache 2.2 startet nicht

Postby Nobbie » 14. July 2010 09:27

Im Apache Installationsorder findest Du einen Unterordner "logs" und darin eine Datei "error.log". Öffne die Datei und lese sie - da steht die Ursache, warum Apache nicht gestartet ist.

Mit einiger Sicherheit steht da was in der Art "0.0.0.0:80 could not open" oder ähnlich und mit einiger Sicherheit hast Du entweder Skype installiert und der blockiert den Port 80 oder Du hast eine Windows7 oder Windows Vista Installation mit vorinstalliertem Microsoft IIS und der blockiert den Port 80.

Und als nächstes übst Du ein wenig, wie man besser beschreibt, was man für Software benutzt, welches Betriebssystem usw.
Nobbie
 
Posts: 8759
Joined: 09. March 2008 13:04


Return to Apache

Who is online

Users browsing this forum: No registered users and 7 guests