Appache Webserver - keine Verbindung

Alles, was den Apache betrifft, kann hier besprochen werden.

Appache Webserver - keine Verbindung

Postby lukas-a » 06. July 2010 18:48

Hallo kann mir jemand sagen was ich falsch mache
ist evnetl. das falsche Forum?

in der config datei :
Image


Beim Router:
Image


Beim IP Updater
Image



Naja viellt. weiß jemand woran es liegt bekomm auf jeden Fall kein Zugrif auf

http://lukas-a.homeip.net/index.html

möglich.

Mit sonnigen Grüßen

Lukas ^^
lukas-a
 
Posts: 2
Joined: 06. July 2010 18:44

Re: Appache Webserver - keine Verbindung

Postby Nobbie » 06. July 2010 21:41

lukas-a wrote:Hallo kann mir jemand sagen was ich falsch mache
ist evnetl. das falsche Forum?

in der config datei :
Image


Beim Router:
Image


Beim IP Updater
Image


"Bild" Dir Deine Meinung - ich sehe nur "Bild".
Nobbie
 
Posts: 8780
Joined: 09. March 2008 13:04

Re: Appache Webserver - keine Verbindung

Postby lukas-a » 07. July 2010 07:59

http://www.postimage.org/image.php?v=gxzBK9S
http://s3.postimage.org/2_mkS-images.jpg
http://s4.postimage.org/H0MuA-images.jpg


sry aber irgendwie setzt er die links nicht richtig um wo Image steht das ist schon ein Bild^^
lukas-a
 
Posts: 2
Joined: 06. July 2010 18:44

Re: Appache Webserver - keine Verbindung

Postby Nobbie » 07. July 2010 11:55

1) Deine "Bilder" sind KEINE Bilder, sondern HTML Dateien, in denen ein Bild dargestellt wird - das geht natürlich NICHT im IMG-Tag.

2) Die Router Einstellung sagt mir nicht viel, aber sicherlich ist das zu wenig. Du scheinst zwar einen Port 80 "freizugeben", aber das ist nicht das, was Du brauchst. Wie soll denn ein Request auf Port 80 "wissen", welcher Rechner Xampp installiert hat? Dazu gibt es ein sog. "Portforwarding" - und das mußt Du im Router einstellen, alle Requests auf Port 80 müssen an die IP (oder Rechnername) des Xampp Rechners geroutet werden. Das dürfte eine andere Einstellung in Deinem Router sein als die gezeigte.
Nobbie
 
Posts: 8780
Joined: 09. March 2008 13:04


Return to Apache

Who is online

Users browsing this forum: No registered users and 8 guests