Segmentation Fault (11)

Alles, was den Apache betrifft, kann hier besprochen werden.

Segmentation Fault (11)

Postby LordZed » 26. April 2010 08:21

Hallo zusammen! Ich habe hier ein kleines Problem mit meinem Apache 2 Server und hoffe hier hilfe zu bekommen. Ich weiß leider nicht genau, was ihr von mir braucht, daher würde ich sagen ich schildere euch erstmal das Problem und ihr sagt mir, was ihr braucht um mir zu helfen.

Ich habe auf meinem Webserver eine Wordpress-Installation laufen. In dieser habe ich gestern ein Plugin (eine Bildergalerie - WPShowroom) deinstalliert und neu installiert. Diese scheint er auch Erfolgreich durchzuführen, allerdings kommt es, wenn ich im Backend der Seite das Plugin administrieren will zu dem Phänomen, dass er die Seite nicht läd bzw. das laden der gesamten Seite einfach mitten drin abbricht.

Im error.log des Apache finde ich dann zu jedem Aufrufversuch den folgenden Fehler:
Child pid ###### exit signal segmentation fault (11)

Der Fehler scheint nur bei diesem Plugin an dieser Stelle aufzutreten. Im Frontend hat er das Problem, dass er auch Probleme mit der Datenbankkommunikation zu haben scheint, denn dort findet er ein Album, dass standartmäßig angelegt wird, nicht. Der entsprechende Eintrag in der SQL-Datenbank ist aber vorhanden... irgendwie ist das alles komisch ^^ Die anderen Backend-Seiten des Plugins ruft er problemlos auf. Kann mir einer sagen, wann genau dieser Fehler auftritt bzw. kann ich irgendwie tracen an welcher Stelle im Code er auf diesen Fehler läuft?

Ansonsten: Was braucht ihr noch von mir um mir bei der Fehleranalyse zu helfen?

PS: Das selbe Plugin läuft auf einer anderen Seite auf dem selben Server augenscheinlich fehlerfrei!
LordZed
 
Posts: 9
Joined: 10. September 2006 18:07

Return to Apache

Who is online

Users browsing this forum: No registered users and 11 guests