Fehlermeldung beim Starten des Apache-Dienstes auf WinNT

Alles, was den Apache betrifft, kann hier besprochen werden.

Fehlermeldung beim Starten des Apache-Dienstes auf WinNT

Postby killbill » 13. January 2004 16:37

Habe den NT-Dienst für den Apache per apache_installservice.bat installiert. Nach einem Neustart gibt Windows eine Fehlermeldung aus, dass ein Dienst nicht gestartet werden konnte. In der Ereignisanzeige finde ich dann folgenden Fehlerbericht: "Der Apache2 terminierte mit Dienstfehler 1". Der Dienst lässt sich komischerweise aber per Hand in der Systemsteuerung/Dienste starten. Das Problem tritt bei uns auf sämtlichen Maschinen auf, ist also kein Einzelfall. Haben wir einen Fehler beim Installieren des Dienstes gemacht?

Wäre über einen Lösungsansatz sehr dankbar.
killbill
 
Posts: 2
Joined: 13. January 2004 16:24
Location: Braunschweig

Postby DJ DHG » 13. January 2004 17:23

Moin Moin

Welches NT haste? soweit ich weiss funzt Xampp erst ab NT4.

was steht in der error.log?


mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby killbill » 14. January 2004 08:43

Moin DJ,

es handelt sich hierbei um Win NT 4 Server mit SP6a. Wie gesagt die Fehlermeldung in der Ereignisanzeige lautet:

"Der Apache2 terminiert mit Dienstfehler 1"

Quelle ist der Service Control Manager

In der Error.log steht:

[Tue Jan 13 16:16:09 2004] [error] Init: Failed to generate temporary 512 bit RSA private key

Grüßle
Killbill
killbill
 
Posts: 2
Joined: 13. January 2004 16:24
Location: Braunschweig

Fehlermeldung beim Starten des Apache-Dienstes auf WinNT

Postby Laura B. » 30. June 2004 16:31

Habe das selbe Problem mit XAMPP 1.4.3 auf NTS 4 SP6. Dienst startet nicht automatisch, aber manuell problemlos. Hat jemand eine Lösung?
Laura B.
 
Posts: 1
Joined: 30. June 2004 16:24


Return to Apache

Who is online

Users browsing this forum: No registered users and 4 guests