keine HTTP und FTP Verbindung über BROWSER mehr nach Außen

Alles, was den Apache betrifft, kann hier besprochen werden.

keine HTTP und FTP Verbindung über BROWSER mehr nach Außen

Postby newbie12 » 27. November 2009 11:37

Hallihallo!

Ich habe zu Versuchszwecken bei mir zu Hause mal einen Windows XP Rechner mit APACHE installiert.
Dazu wurde noch MySQL, PHP und Perl installiert....

Alles lief perfekt und ich konnte meinen Rechner auch extern über Port 80 erreichen u.s.w.

Gestern startete ich dann meinen Server neu und siehe da...ich kann zwar meinen Rechner noch von Außen und innerhalb des LAN's erreichen....nur jetzt kann ich mit dem SERVER selber nicht mehr ins INTERNET surfen via Firefox oder Explorer.

HTTP und FTP Verbindungen kann ich nicht mehr im Browser öffen.
Kommt immer eine Fehlermeldung:
Fehler: Server nicht gefunden
*Bitte überprüfenSie die Adresse auf Tippfehler, wie.....
* Wenn Sie auch keine andere Webseite aufrufen können, überprüfen Sie bitte die Netzwerk-/internetverbindung
* Wenn ihe Computer oder Netzwerk von einer Firewall oder einem Proxy geschützt wird, stellen Sie bitte sicher, dass Firefox auf Internet zuggreifen darf.

Wie gibt es das? Ich habe nichts verstellt oder ähnliches....oder muss ich jetzt einen PROXY einrichten?
Was ich weiters interessant finde ist, dass jedoch auf dem Server SKYPE, MSN und alle anderen Dienst einwandfrei funktionieren nur halt nicht mehr der WEBBROWSER.(ping zum router ist aber ok...auch klar wil ja skype etc. einwandfrei läuft...)

Wenn ich jedoch mal externes Internet (Mobile-Internet) anhänge und ich mit dem ins Internet surfen will geht alles wiederrum perfekt? *zzzz*
Nur die LAN Verbindung funktioniert nicht mehr über den WEBBROWSER.


Was kann es da haben?
Wäre über jede Hilfe sehr dankbar....muss ich eventuell meine Interneteinstellungen anpassen oder ähnliches?


Bitte-Danke
Rene
newbie12
 
Posts: 2
Joined: 27. November 2009 11:25

Re: keine HTTP und FTP Verbindung über BROWSER mehr nach Außen

Postby Nobbie » 27. November 2009 14:31

>Ich habe nichts verstellt oder ähnliches....

Oh, wie interessant. Welchen Trick gibt es, dass der Router von alleine weiß, auf welchem Rechner Xampp läuft so dass er von alleine die Requests auf Port 80 dahin "forwarded"? Wie funktioniert das, ohne irgendetwas zu verstellen?

Wenn die Frage beantwortet ist, gibt es vielleicht auch eine Lösung für das Problem, wieso der Router von alleine auch andere Dinge verstellt (beispielsweise den DNS Server nicht richtig eingestellt hat).
Nobbie
 
Posts: 8779
Joined: 09. March 2008 13:04

Re: keine HTTP und FTP Verbindung über BROWSER mehr nach Außen

Postby newbie12 » 27. November 2009 17:40

Ich meinte mit dem "verstellt" dass ich nichts geändert hatte und vorher alles perfekt funktionierte...

natürlich hat ich den router auf portweiterleitung gestellt....
internet adresse ist 192.168.1.3 -> den router habe ich auf portweiterleitung gestellt (port 80 auf 192.168.1.3)
wie gesagt...der zugriff von außen klappt auch, jedoch kann ich am server selbst nicht mehr internetsurfen...
nur mehr skypen und MSN ect...
newbie12
 
Posts: 2
Joined: 27. November 2009 11:25

Re: keine HTTP und FTP Verbindung über BROWSER mehr nach Außen

Postby Nobbie » 27. November 2009 20:59

Na also.

Und mit einiger Sicherheit liegt das Problem (auch) am Router. Überprüfe doch mal in den Netzwerkeinstellungen von Windows, ob das Gateway richtig eingestellt ist und ob der DNS Server richtig zugeordnet ist. Irgendwo dort liegt der Fehler.
Nobbie
 
Posts: 8779
Joined: 09. March 2008 13:04


Return to Apache

Who is online

Users browsing this forum: No registered users and 3 guests