mod_auth_sspi.so kann nicht geladen werden

Alles, was den Apache betrifft, kann hier besprochen werden.

mod_auth_sspi.so kann nicht geladen werden

Postby comby » 19. November 2009 10:46

Hallo,

ich habe die neueste XAMPP Version installiert, wollte mir nun das auth_sspi module in den Apache laden.

Habe alles nach Anleitung gemacht (das Module unter XAMPP Addons runtergeladen: http://sourceforge.net/projects/xamppaddon/)

Trotzdem bekomme ich folgende Fehlermeldung:

Code: Select all
C:\xampp_new\apache\bin>httpd.exe

httpd.exe: Syntax error on line 133 of C:/xampp_new/apache/conf/httpd.conf: Cannot load C:/xampp_new/apache/modules/mod_auth_sspi.so
into server: Das angegebene Modul wurde nicht gefunden.


Und das Module liegt ganz sicher dort..

Kann mir eventuell jemand helfen?
comby
 
Posts: 1
Joined: 19. November 2009 10:42

Return to Apache

Who is online

Users browsing this forum: No registered users and 2 guests