Webseite funzt nicht ! :( :!: :?: :!:

Alles, was den Apache betrifft, kann hier besprochen werden.

Webseite funzt nicht ! :( :!: :?: :!:

Postby broesel2000 » 02. January 2004 23:06

Hallo Ihr ich hab ein Problem!!!!!!!!!!!!

Ich habe einen Webserver auf meinem Rechner (Eigene Partition dafür eingerichtet)
Jedoch funzt die HP nicht nach außen.
Wenn ich meine HP Local starte funzt alles (Reines PHP) .
Bin ebenfals bei Dyn.org angemeldet .

Parafin-x.homeip.net

Was mach ich falsch ?????? :cry: :?:
Broesel
User avatar
broesel2000
 
Posts: 54
Joined: 26. December 2003 21:57
Location: L.E.

Postby DJ DHG » 02. January 2004 23:51

Moin Moin

das läuft doch alles, ich könnte bis jetzt keine fehler in bezug auf
PHP sehen...

mfg DJ DHG
User avatar
DJ DHG
AF Moderator
 
Posts: 2455
Joined: 27. December 2002 13:50
Location: Kiel

Postby Apache-User » 02. January 2004 23:54

DJ DHG wrote:Moin Moin

das läuft doch alles, ich könnte bis jetzt keine fehler in bezug auf
PHP sehen...

mfg DJ DHG


ich schiess mich an geht doch alles also solange die addy von oben die richtige is :)
mfg
D.A.U.™
User avatar
Apache-User
 
Posts: 594
Joined: 30. December 2002 16:50
Location: anonym

Postby Kristian Marcroft » 03. January 2004 00:52

Hi,

und ich vermute, das du selbst hinter einen Router sitzt und über deine Inet IP versucht hast auf deinen Server zu kommen...

Forget it..
das geht nicht...

So long
KriS
User avatar
Kristian Marcroft
AF Moderator
 
Posts: 2962
Joined: 03. January 2003 12:08
Location: Diedorf

Ich danke allen die mir geholfen habe !!!!!

Postby broesel2000 » 03. January 2004 11:07

Ich hatte ein Problem mit meiner Firewall welches ich nun dank Euren Tips Beheben konnte. :wink:
Broesel
User avatar
broesel2000
 
Posts: 54
Joined: 26. December 2003 21:57
Location: L.E.


Return to Apache

Who is online

Users browsing this forum: No registered users and 7 guests