Error 403 - Zugriff verweigert!

Alles, was den Apache betrifft, kann hier besprochen werden.

Error 403 - Zugriff verweigert!

Postby Mojo58 » 29. September 2009 10:56

hallo leuts,

ich steh irgendwie aufm schlauch und hoffe, ihr könnt mir bei der problemsuche etwas behilflich sein.
ich hab xampp 1.7.1 mit apache 2.2 auf einem server mit fester ip "80.153.48.xxx".
bei 1&1 hab ich eine domain registriert "www.meine-domain.de" mit a-record auf unseren server "80.153...." und verwendungsart frame-weiterleitung auf "80.153..."

die httpd.conf des apache ist so eingestellt (auszug):
Code: Select all
#
# ServerName gives the name and port that the server uses to identify itself.
# This can often be determined automatically, but we recommend you specify
# it explicitly to prevent problems during startup.
#
# If your host doesn't have a registered DNS name, enter its IP address here.
#
ServerName www.meine-domain.de:80

#
# DocumentRoot: The directory out of which you will serve your
# documents. By default, all requests are taken from this directory, but
# symbolic links and aliases may be used to point to other locations.
#
DocumentRoot "C:/xampp/htdocs/sys"

#
# Each directory to which Apache has access can be configured with respect
# to which services and features are allowed and/or disabled in that
# directory (and its subdirectories).
#
# First, we configure the "default" to be a very restrictive set of
# features. 
#
<Directory />
    Options FollowSymLinks
    AllowOverride None
    Order deny,allow
    Deny from all
</Directory>

#
# Note that from this point forward you must specifically allow
# particular features to be enabled - so if something's not working as
# you might expect, make sure that you have specifically enabled it
# below.
#

#
# This should be changed to whatever you set DocumentRoot to.
#
<Directory "C:/xampp/htdocs/sys">
    #
    # Possible values for the Options directive are "None", "All",
    # or any combination of:
    #   Indexes Includes FollowSymLinks SymLinksifOwnerMatch ExecCGI MultiViews
    #
    # Note that "MultiViews" must be named *explicitly* --- "Options All"
    # doesn't give it to you.
    #
    # The Options directive is both complicated and important.  Please see
    # http://httpd.apache.org/docs/2.2/mod/core.html#options
    # for more information.
    #
    Options Indexes FollowSymLinks Includes ExecCGI
   
    #
    # AllowOverride controls what directives may be placed in .htaccess files.
    # It can be "All", "None", or any combination of the keywords:
    #   Options FileInfo AuthConfig Limit
    #
    AllowOverride All

    #
    # Controls who can get stuff from this server.
    #
    Order allow,deny
    Allow from all

</Directory>


eigentlich müsste dann bei aufruf der domain "www.meine-domain.de" doch automatisch die index.php aus dem verzeichnis /sys/ angezeigt werden. stattdessen krieg ich nur diesen fehler 403...
Mojo58
 
Posts: 9
Joined: 29. September 2009 10:26

Re: Error 403 - Zugriff verweigert!

Postby Nobbie » 29. September 2009 11:27

Mojo58 wrote:bei 1&1 hab ich eine domain registriert "www.meine-domain.de" mit a-record auf unseren server "80.153...."


Was bedeutet, dass www.meine-domain.de die IP 80.53.xxx.xxx besitzt.

Mojo58 wrote:und verwendungsart frame-weiterleitung auf "80.153..."


Was wohl sinnfrei ist - aber wahrscheinlich wird es ignoriert. Entweder Frame-Weiterleitung oder a-record direkt auf den eigenen Server setzen (so macht es Sinn).

Mojo58 wrote:eigentlich müsste dann bei aufruf der domain "www.meine-domain.de" doch automatisch die index.php aus dem verzeichnis /sys/ angezeigt werden.


Nein, wieso? Dazu müßte es den entsprechenden DirectoryIndex-Eintrag geben - sehen tu ich keinen.
Nobbie
 
Posts: 8780
Joined: 09. March 2008 13:04


Return to Apache

Who is online

Users browsing this forum: No registered users and 2 guests