Apache lässt sich nicht mehr installieren

Alles, was den Apache betrifft, kann hier besprochen werden.

Apache lässt sich nicht mehr installieren

Postby DMM23 » 17. August 2009 08:04

Morgän,

ich habe vorhin mein apache2 auf debian deinstalliert mit "apt-get remove apache2" und danach in /etc/ den ordner von apache 2 gelöscht. das war ein fehler.
Nun kann cih mit apt-get install apache2 den server nciht mehr installieren bzw, nicht zum laufen bekommen es fehlen mehrere config datein und das wichtigste die dav module.
kann mir einer helfen ?
DMM23
 
Posts: 2
Joined: 17. August 2009 08:01

Re: Apache lässt sich nicht mehr installieren

Postby Nobbie » 17. August 2009 08:33

Dann installiere doch Xampp, wofür bist Du denn hier im Xampp Forum?
Nobbie
 
Posts: 8761
Joined: 09. March 2008 13:04

Re: Apache lässt sich nicht mehr installieren

Postby DMM23 » 17. August 2009 08:43

Apache Friends Support Forum.
ist das ein reine XAMMP forum ?

aber ich habe nur apache installiert. nicht den anderen kram. brauche nur webdav.
DMM23
 
Posts: 2
Joined: 17. August 2009 08:01

Re: Apache lässt sich nicht mehr installieren

Postby Nobbie » 17. August 2009 11:25

>Apache Friends Support Forum.
>ist das ein reine XAMMP forum

Ja, ApacheFriends und Xampp ist das gleiche.

Sonst müßtest Du mal in einem Debian Forum nachfragen, was da schief geht. Mit den schrecklich wenigen Informationen (keinerlei Fehlermeldungen usw.) ist es hier unmöglich, eine Ursache zu nennen. Versuche doch zumindest mal, den apache2 Ordner in /etc wieder anzulegen, vielleicht geht die installation dann wieder. Sonst hilft vielleicht auch "apt-get update" und auch noch ein "apt-get upgrade".
Nobbie
 
Posts: 8761
Joined: 09. March 2008 13:04


Return to Apache

Who is online

Users browsing this forum: No registered users and 3 guests