Apache2 nach erstellung von vhosts keinen Zugriff mehr ??

Alles, was den Apache betrifft, kann hier besprochen werden.

Apache2 nach erstellung von vhosts keinen Zugriff mehr ??

Postby ledlenser » 10. December 2003 09:01

Hallo @ all.
Ich versuche einen apache2 auf suse9 zum laufen zu bekommen
DNS läuft,apache2 läuft.
Ich kann im lokalem Netz auf den apache zugreifen die Standart-Startseite kommt.Sobald ich einen vhost erstelle in httpd.conf
-----------------Auszug-------------------
<VirtualHost michael.intranet.home>
DocumentRoot "/home/gisela./ftp"
ServerName gisela
</VirtualHost>
--------------------------------------------
kann ich aus dem lokalem Netz nicht mal mehr auf die Standardseite des Apache zugreifen oder auf die vhost adresse da kommt immer
------------------------------------------------------------------------------------
Zugriff verweigert!
Der Zugriff auf das angeforderte Verzeichnis ist nicht möglich. Entweder ist kein Index-Dokument vorhanden oder das Verzeichnis ist zugriffsgeschützt.

Sofern Sie dies für eine Fehlfunktion des Servers halten, informieren Sie bitte den Webmaster hierüber.

Error 403
michael.intranet.home
Wed Dec 10 08:25:48 2003
Apache/2.0.47 (Linux/SuSE)

-----------------------------------------------------------------------------------
wenn ich mich lokal auf dem Rechner (suse9) mit dem apache2 bewege kann ich im konqueror noch den localhost aufrufen (Standart-Startseite) aber auch von dort aus nicht auf einen vhost zugreifen
-----------------------------------------------------------------------------------
Zugriff verweigert!
Der Zugriff auf das angeforderte Verzeichnis ist nicht möglich. Entweder ist kein Index-Dokument vorhanden oder das Verzeichnis ist zugriffsgeschützt.

Sofern Sie dies für eine Fehlfunktion des Servers halten, informieren Sie bitte den Webmaster hierüber.

Error 403
michael.intranet.home
Wed Dec 10 08:25:48 2003
Apache/2.0.47 (Linux/SuSE)

----------------------------------------------------------------------------------
Was ist da falsch oder bzw. das Problem ?
ledlenser
 
Posts: 6
Joined: 10. December 2003 08:07

Return to Apache

Who is online

Users browsing this forum: No registered users and 3 guests