Apachecrash?

Alles, was den Apache betrifft, kann hier besprochen werden.

Apachecrash?

Postby MoRToK » 08. December 2003 13:59

Mein Webserver hat ein kleines Problem und ich weiss einfach nichts mit der Fehlermeldung anzufangen.

Nach einiger Zeit lassen sich keine Seiten mehr aufrufen und auf der Shell wird der Fehler "Too much traffic on interrupt" ausgegeben. Wenn ich das Xampp Paket neu starte läuft wieder alles rund.

System:
Debian 3.0 (aktuellste Version)
Xampp (aktuellste Version)
3com 905tx Netzwerkkarte (interrupt hat doch nur was mit hardware zu tun, evtl. ist hier das problem?)

Es laufen darauf ein Forum, eine Webseite mit zwei Datenbanken.

Wer eine Idee hat möchte diese doch bitte verraten. :)

[edit]
In den Logs wird auch nichts weiter angegeben. Dort taucht dieser Fehler nichteinmal auf...
[/edit]
MoRToK
 
Posts: 11
Joined: 17. November 2003 22:59

Postby nemesis » 08. December 2003 23:24

starte doch mal bitte den Apache in der Shell manuell durch aufruf mit ./apache -e debug dürfte unter Linux ähnlich sein wie unter Windows.

nagut, unter Linux gibts extra ./apachectl probiers mal über die Hilfe -h
Da müsste auch etwas über Apachestart mit level dabei stehen.
Ubuntu 8.04 | SMP P3 1.4 GHz | 6 GByte RegECC | 74 GByte Seagate 15k5 system | 3Ware 9550SXU-4LP with 4x 500 GByte Seagate ES2 Raid 10 data | StoreCase DE400 | PX-230A | Intel Pro/1000MT Dual PCI-X
User avatar
nemesis
AF Moderator
 
Posts: 999
Joined: 29. December 2002 13:14
Location: Ingolstadt


Return to Apache

Who is online

Users browsing this forum: No registered users and 3 guests