Probleme mit Apache2

Alles, was den Apache betrifft, kann hier besprochen werden.

Probleme mit Apache2

Postby illuminated » 15. March 2009 02:01

Hallo zusammen...
Also ich bin relativ neu was apache und den linux angeht...
habe debian auf dem server installiert und einen apache server...
php und mySQL sind auch drauf und habe jetzt noch ein mediawiki draufgemacht...
es lief alle wunderbar und ohne probleme, jedoch nach dem ersten neustart des systems und dem neustarten alles clienten, also apache usw... war zwar die "it works" seite von apache erreichbar, aber wenn ich auf die mediawiki zugreifen möchte sagt er mir nur

Not Found

The requested URL /mediawiki/index.php/Main_Page was not found on this server.
Apache/2.2.9 (Debian) PHP/5.2.6-1+lenny2 with Suhosin-Patch Server at **************** Port 80

versucht hab ichs schon mit
a2enmod php5
mysqld start

das hat aber nicht geholfen...

ich bin langsam sehr verzweifelt, da anscheind niemand das gleiche problem hat....

wäre echt nett wenn ihr mir helfen könntet...

grüße illu...
illuminated
 
Posts: 2
Joined: 15. March 2009 01:51

Re: Probleme mit Apache2

Postby Nobbie » 15. March 2009 14:44

Hast du den Server zu Hause oder im Internet gemietet? So oder so schau doch mal nach, ob das Mediawiki überhaupt noch da ist.

Woher kommt die Apache/PHP Installation, besonders der Suhosin Patch ist eher selten anzutreffen, hast Du das installiert?
Nobbie
 
Posts: 8772
Joined: 09. March 2008 13:04

Re: Probleme mit Apache2

Postby illuminated » 15. March 2009 17:38

also das ist ein rechner der bei mir an der arbeit steht...
hab das leider nicht selbst installiert, daher kann ich das nicht genau sagen woher die installationen kommen...
illuminated
 
Posts: 2
Joined: 15. March 2009 01:51


Return to Apache

Who is online

Users browsing this forum: No registered users and 3 guests