BAD REQUEST bei AuthDigest

Alles, was den Apache betrifft, kann hier besprochen werden.

BAD REQUEST bei AuthDigest

Postby neuhaus » 25. November 2003 16:00

Hallo

Ich habe eine win/apache2 Konfiguration mit AuthDigest. Bei Aufrufen mit QueryStrings (test.php?querystring=test) kommt es bei den meisten browsern und anwendungen zu einem BAD REQUEST (Fehler 400).

(So ist z.B. phpMyAdmin nicht mehr einsetzbar.)

Ich würde jetzt gerne die AuthDigest beibehalten und TROTZDEM queryStrings nutzen (ichwillichwillichwill).

Nun finde ich im Netz das Problem zwar oft beschrieben, aber eine Lösung habe ich noch nirgends gefunden.

Kann mir hier jemand weiterhelfen? Gibt es irgendwo eine modifizierte mod_auth_digest.so??

Vielen Dank vorab!

Robert
neuhaus
 
Posts: 2
Joined: 25. November 2003 15:46
Location: Bamberg

Return to Apache

Who is online

Users browsing this forum: No registered users and 4 guests