Apache 2.2.10 wird nicht gestartet

Alles, was den Apache betrifft, kann hier besprochen werden.

Apache 2.2.10 wird nicht gestartet

Postby Reaper » 04. December 2008 18:18

Hallo Leute,

ich hab mir heute den Apache 2.2.10 installiert und wollte den starten, jedoch geht dass nicht. im Ereignisprotokoll stehen viel Meldungen:

>>> httpd.exe: Could not reliably determine the server's fully qualified domain name, using 192.168.178.22 for ServerName
>>> (OS 10048)Normalerweise darf jede Socketadresse (Protokoll, Netzwerkadresse oder Anschluss) nur jeweils einmal verwendet werden. : make_sock: could not bind to address 0.0.0.0:80
>>> no listening sockets available, shutting down
>>> Unable to open logs

Ich hatte vorher noch nie mit Webservern gearbeitet und konnte im Internet bis jetzt auch nichts finden was mit helfen könnte das Problem zu lösen. Ich hoffe Ihr könnt mir helfen. Auf meinem System läuft noch der IIS, kann es damit zusammenhängen?

Gruß

Reaper
Reaper
 
Posts: 2
Joined: 04. December 2008 17:59

Re: Apache 2.2.10 wird nicht gestartet

Postby Wiedmann » 04. December 2008 18:20

Auf meinem System läuft noch der IIS, kann es damit zusammenhängen?

Yup. Ein Webserver benutzt den Port 80 (443). Ein Port kann aber nicht von 2 Programen gleichzeitig benutzt werden.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Re: Apache 2.2.10 wird nicht gestartet

Postby Reaper » 04. December 2008 18:26

Hab den IIS deaktiviert und nochmal installiert und nun gehts :D Danke :D
Reaper
 
Posts: 2
Joined: 04. December 2008 17:59


Return to Apache

Who is online

Users browsing this forum: No registered users and 4 guests