Apache-Problem

Alles, was den Apache betrifft, kann hier besprochen werden.

Apache-Problem

Postby Meister Jedi » 17. August 2008 18:45

Hallo @all.

Bin neu im Forum und habe auch gleich ein Problemchen, wofür ich bisschen Hilfe gebrauchen könnte.

Also, ich habe WAMP auf meinen Rechner installiert und das mit Apache hat auch gut geklappt (Anzeige auf Browser für localhost: "it works").
Nur das mit php hatte nicht geklappt.
Hab den Rechner ausgeschaltet und als ich den Rechner wieder einschaltete kam für localhost ne Fehlermeldung. Sogar wenn ich den Server selbst starte kommt ein Error-Fenster "The requested operation has failed!"

Frage:
Wie kann ich denn nun den Server wieder starten?
Meister Jedi
 
Posts: 5
Joined: 16. August 2008 20:53

Postby glitzi85 » 17. August 2008 21:32

Spricht irgendwas gegen die Verwendung von XAMPP?

mfg glitzi
User avatar
glitzi85
 
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim

Postby Meister Jedi » 18. August 2008 11:21

euh ... naja ... ich hab bisher keine praktische Erfahrung mit Apache.
Hab daher genommen, was ich als erstes für gut empfand.

Aber danke für den Tipp.
Ich stells mal auf XAMPP um.
Meister Jedi
 
Posts: 5
Joined: 16. August 2008 20:53

Postby glitzi85 » 18. August 2008 12:43

Gerade da ist ein fertiges Paket wie XAMPP nicht schlecht, weil du dir um die Einbindung von PHP und dem ganzen anderen Zeug das du evtl. brauchst (phpMyAdmin z.B.) keine Gedanken machen brauchst.

Um deepsurfer zu zitieren: Happy XAMPP 8)

mfg glitzi
User avatar
glitzi85
 
Posts: 1920
Joined: 05. March 2004 23:26
Location: Dahoim

Postby deepsurfer » 18. August 2008 13:03

:lol:

aber...man dankt ;-)
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian

Runde 2

Postby Meister Jedi » 24. August 2008 19:09

Hallöchen.

Habe nun XAMPP installiert.
MySQL und FileZilla laufen ... aber nur Apache nicht.
Wenn ich start betätige kommt in Control Panel die Meldung ERROR: Apache service not started (-1).
Auch über die Prozessliste lässt sich der Server nicht starten.

Woran könnte es liegen?
Meister Jedi
 
Posts: 5
Joined: 16. August 2008 20:53

Postby deepsurfer » 24. August 2008 19:37

Benutzt Du Skype ?
Skype NACH den starten von XAMPP-Apache starten lassen.

Ansonsten sind etliche Fehlermeldungen bzw. Programme dafür verantwortlich das XAMPP-Apache nicht startet.

Dazu bitte den Allerersten THREAD hier in der Forumkategorie "Xapp für Windows" durchschauen.
chirio Deep
Wie sagte einst der MCP aus Tron auf dem Bildschirm zu schreiben Pflegte
" ... end of communication ... "
User avatar
deepsurfer
AF Moderator
 
Posts: 6440
Joined: 23. November 2004 10:44
Location: Cologne
Operating System: Win-XP / Win7 / Linux -Debian


Return to Apache

Who is online

Users browsing this forum: No registered users and 4 guests