Darstellung auf LAN Clients unvollständig (closed)

Alles, was den Apache betrifft, kann hier besprochen werden.

Darstellung auf LAN Clients unvollständig (closed)

Postby purchaser » 15. May 2008 08:24

Servus,

habe ein kleines Problem mit der Darstellung auf Clients im Netzwerk.
Hier bereits gesucht aber nichts gefunden was passt.
Im error log finde ich dazu auch nichts.

stellt sich wie folgt dar.

xampp auf windows server 2003.
webshop "XTcommerce" ordner liegt im htdocs ab.
(C:\xampp\htdocs\xtcommerce)

wenn ich vom server aus im browser xampp oder den shop aufrufe stimmt die darstellung.
sobald ich aber den shop von meinem PC aus (im LAN) öffne, fehlen die Bilder und Icons.
Die xampp seite jedoch wird einwandfrei dargestellt.

befürchte ich muss nun in der index.php von XTxommerce einiges umstellen. leider keine ahnung was ich da alles anpassen muss.
oder liegts doch eher an ner anderen stelle ?

danke vorab für hilfe

vg


**edit**

hmm.. lösung gefunden. musste in den configure.php von xtcommerce jeweils einen eintrag ändern.
jetzt gehts ..

für andere die diese problem vllt. haben

\xtcommerce\includes\configure.php
und
\xtcommerce\admin\includes\configure.php

müssen die einträge von "localhost" auf die IP des server geändert werden
IT Einkäufer der sich nach 8 Jahren mal wieder mit PHP/SQL/Apache auseinandersetzt. Und es kommt mir gerade noch viel länger vor .. 0.o .. XAMPP 1.4.16 ( apache 2.0.54 )
purchaser
 
Posts: 15
Joined: 06. May 2008 09:56

Return to Apache

Who is online

Users browsing this forum: No registered users and 3 guests