"inetpub" enthält nur das leere verzeichnis "

Alles, was den Apache betrifft, kann hier besprochen werden.

"inetpub" enthält nur das leere verzeichnis "

Postby Mohawk » 25. February 2008 12:29

guten morgen alle zusammen!

ich bin neu hier und habe ein problem mit dem apache.

vor einigen tagen habe ich mir den apache 2.2.8 auf meinem lokalen rechner installiert und hatte bei der installation ein problem, welches durch den iis verursacht wurde.

also hab ich den apache deinstalliert und auch den ordner "inetpub" gelöscht.

hierbei ist es jedoch passiert, dass der ordner "mailroot" im verzeichnis "inetpub" zurück blieb und sich nicht löschen ließ, die restlichen ordner jedoch verschwanden.

ich hab mir gedacht: "mmmhhh. . . .nagut, installierst du den apache einfach neu und dann werden die restlichen ordner schon wieder auftauchen .. ."

gedacht, getan. . nach dem ich den apache neu installiert hatte, unter der berücksichtigung, dass der iis deaktiviert sein muss, funktionierte der apache einwandfrei und startete wie gewollt. . .

allerdings lag ich mit meiner vermutung, dass er den kompletten "inetpub" inklusive aller unterverzeichnisse neu installiert, FALSCH. .

nun hab ich zwar den apache installiert und er läuft auch einwandfrei, kann ihn aber nicht nutzen, weil mir die unterverzeichnisse wie zum beispiel "wwwroot" etc. fehlen. . .

ich habe das ganze spiel dreimal gemacht und immer mit dem selben ergebnis. . .

was mich auch noch irritiert ist, dass ich nach dem deinstallieren den ordner "inetpub" inklusive "mailroot" (der übrigens leer ist) löschen kann, er aber wieder da ist, nachdem ich meinen rechner neu gestartet habe. . .

kennt jemand dieses problem und kann mir bitte jemand helfen?

schonmal vielen dank im voraus

PS: ich hoffe, ich hab einigermaßen verständlich geschrieben
aaaaahhhhhh uuuuuuuuhhhhhhh
Mohawk
 
Posts: 2
Joined: 25. February 2008 11:57

Postby Wiedmann » 25. February 2008 12:33

also hab ich den apache deinstalliert und auch den ordner "inetpub" gelöscht.

Der Order "inetpub" und Unterorder hat nichts mit dem Apachen zu tun, und werden von diesem auch nicht benutzt.

"inetpub" gehört zum IIS von Microsoft. "mailroot" hört sich nach dem Exchange (von Microsoft) an, oder den SMTP-Diensten von Windows-Server.
Wiedmann
AF Moderator
 
Posts: 17106
Joined: 01. February 2004 12:38
Location: Stuttgart / Germany

Postby Mohawk » 25. February 2008 13:03

ach so. . aha. . . also bedeutet das quasi, dass ich einfach den iis neu installieren muss, und dann der ordner "inetpub" mit den ganzen unterverzeichnissen wieder auftaucht?
aaaaahhhhhh uuuuuuuuhhhhhhh
Mohawk
 
Posts: 2
Joined: 25. February 2008 11:57


Return to Apache

Who is online

Users browsing this forum: No registered users and 4 guests

cron